



	

<!DOCTYPE html>
<html>
<head>

<meta name="msvalidate.01" content="F6F6D2064975C3CDE17BA849196A703E" />

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-432426-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-432426-1');
	</script>


    <title>Local dance teacher offers new classes | vindy.com </title>
  
  
  
  <meta name="description" content="Samir Andrades has one goal: to help others heal through art.

">
  <meta property="og:title" content="Local dance teacher offers new classes">
  <meta name="twitter:title" content="Local dance teacher offers new classes">
  <meta property="og:type" content="article">
  <meta property="article:publisher" content="The Vindicator Printing Company"/>
  <meta property="og:url" content="http://www.vindy.com/news/2019/jan/04/healing-through-hip-hop-free-dance-class/">
  <meta property="fb:pages" content="77780874764">

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name='viewport' content='width=device-width, initial-scale=1'>
    <meta name="description" content="Youngstown, Ohio | breaking news, local news, sports, classifieds, jobs, real estate, cars, Warren, Austintown, Boardman, Canfield, Poland.">
	<meta name="keywords" content="Local News, Youngstown, Warren, Ohio, Classifieds, Jobs, Used Cars, Austintown, Boardman, Canfield, Poland" /> 
    <meta name="google-site-verification" content="VUHQWjRhtAhcvNl_hVajsMFKZPLeU9tIiWuiTizoIRk" />
    
      <!--Favicon -->
    
	<link rel="apple-touch-icon" sizes="57x57" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/favicon-16x16.png">
	<link rel="manifest" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/manifest.json">
	<link rel="mask-icon" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/safari-pinned-tab.svg" color="#505050">
	<link rel="shortcut icon" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#505050">
	<meta name="msapplication-TileImage" content="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/browserconfig.xml">
	<meta name="theme-color" content="#505050">
    
    <!--Favicon -->    
        
    
	<meta property="fb:app_id" content="676418805705536"/>
	<meta property="og:site_name" content="vindy.com"/>
	<meta property="og:type" content="website"/>
	
	
	
	<meta property="og:description" content="Samir Andrades has one goal: to help others heal through art.

" />
	<meta name="twitter:description" content="Samir Andrades has one goal: to help others heal through art.

">
	
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:image" content="https://vindy.media.clients.ellingtoncms.com/img/news/tease/2019/01/04/01042019_a1_dancer.jpg" />
	<meta property="og:image:alt" content="Local dance teacher offers new classes" />
	<meta name="twitter:image" content="https://vindy.media.clients.ellingtoncms.com/img/news/tease/2019/01/04/01042019_a1_dancer.jpg">
				

    
    
    
    
    <link type="application/rss+xml" href="https://www.vindy.com/rss/headlines/newswatch/" rel="alternate" title="RSS" />

    
    <link rel="stylesheet" href="https://vindy.media.clients.ellingtoncms.com/static/upgrade/js/sidr/stylesheets/jquery.sidr.dark.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="https://vindy.media.clients.ellingtoncms.com/static/upgrade/css/styles.css?January 4, 2019 5:16 a.m.">


    
    
    <style>
    	@media screen and (max-width: 399px){
			.banner #logo {
				width: 26%;
			}
			.banner #logo img {
				width: 271%;
				margin-top: 1%;
			}
			.banner #right-top-menu {
    			width: 33%;
    		}
    		.mobile-sized {
    			display: initial;
    		}
    		.nonmobile-sized {
    			display:none;
    		}
		}
		@media screen and (max-width: 768px){
			.main-section .content_block li {
    			line-height: 20px;
    		}
    		h3 a {
    			font-weight: bolder;
    		}
    	}

		@media screen and (min-width: 400px){
			.mobile-sized {
				display: none;
			}
			.nonmobile-sized {
    			display:initial;
    		}
		 .footer_link {
			 color:#FFFFFF;
		 }
    </style>
    
    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'https://vindy.media.clients.ellingtoncms.com/static/';
    </script>
    <script src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/components/jquery/dist/jquery.min.js"></script>
    <script src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/js/min/ellington.all.min.js?v=2"></script>
    <script src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/components/masonry.pkgd.min.js"></script>
    <script type="text/javascript" src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/js/sidr/jquery.sidr.min.js"></script>
    
    <script>   
		$(document).ready(function checkCookie() {
			if (document.cookie.indexOf("vindyPrivacy") >= 0) {
				$('#privacy').css('display','none');
			}else{
				$('#privacy').css('display','initial');
			}
			
			$('#privacy_close').click(function(e){
				document.cookie = "vindyPrivacy=Policy Acknowledged; path=/";
				$('#privacy').fadeOut(); 
			});
		});	
	</script>
    
    <!------ OAS SETUP begin ------>
			<SCRIPT LANGUAGE="JavaScript">
				<!--
				//configuration
				OAS_url = 'https://oascentral.vindy.com/';
				
	OAS_sitepage = 'vindy/dynamic';
	OAS_listpos = 'Top,Right,Right2,Middle';

				OAS_query='';
				OAS_target = '_top';
				//end of configuration
				OAS_version = 10;
				OAS_rn = '001234567890'; OAS_rns = '1234567890';
				OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
				function OAS_NORMAL(pos) {
				  document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
				  document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
				}
				//-->
			</SCRIPT>
			
			<SCRIPT LANGUAGE="JavaScript1.1">
				<!--
				OAS_version = 11;
				if (navigator.userAgent.indexOf('Mozilla/3') != -1 || navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)
				  OAS_version = 10;
				if (OAS_version >= 11)
				  document.write('<SCR' + 'IPT LANGUAGE="JavaScript1.1" SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
				</SCRIPT>
				
				<SCRIPT LANGUAGE="JavaScript">
				<!--
				document.write('');
				function OAS_AD(pos) {
				  if (OAS_version >= 11)
					OAS_RICH(pos);
				  else
					OAS_NORMAL(pos);
				}
				//-->
			</SCRIPT>		
		<!------ END OAS SETUP begin ------>
		
		<script>
			$(document).ready(function () {
				$(".block_dropdown").click(function () {
					$('.block_dropdown > .block_links').not($(this).children(".block_links").toggle()).hide();
				});
			});
		</script>
	    


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '95733';
  Ellington.REVISIONS = [];
</script>

  <script type="text/javascript" src="https://vindy.media.clients.ellingtoncms.com/static/content/js/jplayer/jquery.jplayer.min.js"></script>


    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/64/19872283/">

</head>

<body class="news story_detail revision" id="story_19872283">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=676418805705536";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	
       	
     
    
    
	
	
		
	
    
    <section class='header stickynav ' id="header">
    
    	
			
        <div class="container">
            <div class='banner'>
               <div class="left-top-menu">
					<div id="social_header">
						<a href="https://www.facebook.com/thevindicator/" target="_blank"><img src="https://vindy.media.clients.ellingtoncms.com/static/v6/img/icons/facebook_logo.png" alt="facebook" class="header_icon" /></a>
						<a href="https://twitter.com/vindicator" target="_blank"><img src="https://vindy.media.clients.ellingtoncms.com/static/v6/img/icons/twitter_logo.png" alt="twitter" class="header_icon" /></a>
					 </div>
				
					
					<div class="current_conditions">
					
						<a href="/weather"><img src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/whthr/sunny.png" alt="" class="header_icon">
						30<span class="deg">&deg;</span>
						</a>
					
					</div>
					
               </div>
               
			  
               		
               		<div id="logo"><a href="/"><img src="https://vindy.media.clients.ellingtoncms.com/static/v6/img/logo_vindicatorWhite.png" alt="logo" /></a></div>
               		
               
               
               <div id="right-top-menu">
                	<a id="open_menu" href="#sidr"><img class="logo pull-right" src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/images/buttons/btn_main_menu.png"/></a>

                	
                	<div id="header_search" style="margin:0 10px 0 0;">
						<div class="icon icon-search btn_searchexp" style="font-size:36px;"></div> 
					</div>
					
                </div>
 
            </div>
        </div>
		

       
        
        <div id="quicknav">
            <nav class='container ellington_menu no-hover'>
                <div class="tablet-desktop-only pull-right">
					
					<a href="/news/today/">Today</a>
					<a href="/tributes">Tributes</a>
					<a href="http://www.valleydeals365.com/">Deals</a>
					<a href="http://vindyjobs.com/">Jobs</a>
					<a href="http://motorshome.vindy.com/">Wheels</a>
					<a href="https://homes.vindy.com/">Homes</a>
					<a href="/classifieds">Classifieds</a>
					
                </div>
                <div class="mobile-only pull-right">
					
					
					
						
							
								<a href="/weather"><span class="deg">30&deg;</span></a>
								
												
					
					
					
					
					<a href="https://twitter.com/vindicator" target="_blank">
						<i class="fa fa-twitter" aria-hidden="true"></i>
					</a>
					<a href="https://www.facebook.com/thevindicator/" target="_blank">
						<i class="fa fa-facebook" aria-hidden="true"></i>
					</a>
			   </div>
                
                
                <div class="date mobile-sized"><a href="/news/today">Fri. Jan. 04, 2019</a></div>
                <div class="date nonmobile-sized"><a href="/news/today">Friday, January 04, 2019</a></div>
                
                

            </nav>
        </div>
        
		<div id="site_search" style="display: none">
		
			<div id="searchBox1" class="searchField topSearch">
				<form id="cse-search-box" action="/search_results/" method="GET" name="vindySearchFormMain">
					<input type="image" src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/images/buttons/search_gray.png" alt="Submit" id="btn_topSearch"/>
					<input type="text" name="q"  onload="" value="" placeholder="Search: Powered by Google" id="vindySearchFormQ"/>
					<input type="hidden" name="cx" value="002697030609984057552:rmhtwfd7v1o" />
					<input type="hidden" name="ie" value="UTF-8" />
				</form>
			</div>
		
		<br style="clear:both;" />
		</div>
		

        
    </section>
    <div id="sn_mrgfx"></div>
    
     
    
    
    <main id="main_cont" class="container ">
    
    
    
        
        <div class='main-section'>
        
        
        

       
      

       
        
		

         

        
		  <div class="content_title">
			
  

				
	<div id="target-story_headline_template">
	
		<h1>Local dance teacher offers new classes</h1>
	
	</div>

			
			
	

			
			<center><div id="mp_8-1" class="leader_standard eight-one-ad">		
		

	<div class="LeaderboardCode">
		<div class="ratio_content atLeaderboard">
		<SCRIPT LANGUAGE="JavaScript">
			<!--
			OAS_AD('Top');
			//-->
		</SCRIPT>
		</div>
	</div></div></center>
			<br class="clear_both" />
			
			
			
			
	<div class="content_info">
		
		
		<p class="byline">
			
			
				
			
			
				January 4, 2019 at 12:06a.m. 
			
		</p>
		
	</div>
	<div id="social_tools">
	<div class="story_socialTool">
		<div class="fb-share-button" data-href="http://www.vindy.com/news/2019/jan/04/healing-through-hip-hop-free-dance-class/" data-layout="button">
		</div>
	</div>
	
	<div class="story_socialTool">
		<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>
	
	<div class="story_socialTool">
		<g:plusone size="medium"></g:plusone>
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	</div>	
	<div class="story_socialTool">
	<a href="#comments"><div class="icon icon-bubble"></div></a>
	</div>
	<div class="story_socialTool">
	<a href="?print"><div><i class="fa fa-print" aria-hidden="true"></i></div></a>
	</div>
</div>
	

		  </div>
		
        

        

   
	<div class="story_lead_photo sixteen-nine">
		<div class="ratio_content"><img class="w100" src="https://vindy.media.clients.ellingtoncms.com/img/news/tease/2019/01/04/01042019_a1_dancer.jpg" alt="story tease" /></div>
	</div>
	
	 <hr />
  	


 




  
  <div class="story_body" id="target-story_body_template">
    
    
    
    
    <p id="h95733-p1" class="permalinkable">By <a href="http://www.vindy.com/staff/samantha-phillips/">Samantha Phillips</a></p>

<p id="h95733-p2" class="permalinkable"><a href="mailto:sphillips@vindy.com">sphillips@vindy.com</a></p>

<p id="h95733-p3" class="permalinkable">YOUNGSTOWN</p>

<p id="h95733-p4" class="permalinkable">Samir Andrades has one goal: to help others heal through art.</p>

<p id="h95733-p5" class="permalinkable">Andrades, a local dance teacher, will begin offering dance classes to students from low-income backgrounds for free with his City Dance Studio Youngstown program, starting at 7 p.m. Feb. 1 at the top floor of the Calvin Center for the Arts at 755 Mahoning Ave.</p>

<p id="h95733-p6" class="permalinkable">“A lot of dance classes cost too much for [these families],” he said. “I want to help these students in this community heal.”</p>

<p id="h95733-p7" class="permalinkable">Andrades teaches dance through community programs at local schools.</p>

<p id="h95733-p8" class="permalinkable">He believes poor behavior exhibited by some students in class has a root cause, such as problems at home, and that art can heal the pain some of his students feel.</p>


	<center>
<SCRIPT LANGUAGE="JavaScript">
	<!--
	OAS_AD('Middle');
	//-->
</SCRIPT>
</center>

	


<p id="h95733-p9" class="permalinkable">“As humans, we are supposed to feel emotions; you can’t avoid it when you’re angry,” he said. “They can learn the rules in a positive way, they can learn through love.”</p>

<p id="h95733-p10" class="permalinkable">Andrades said that his own experience growing up in a poor neighborhood helps him relate to the kids.</p>

<p id="h95733-p11" class="permalinkable">Psychotherapist Christina Long, one of Andrades’ students from his adult classes , will assist with the program.</p>

<p id="h95733-p12" class="permalinkable">“Lots of these kids don’t want to talk,” Andrades said. “Dance is like therapy for them.”</p>

<p id="h95733-p13" class="permalinkable">He was inspired by witnessing students who are shy having breakthrough moments in his class, he said, and watching students become more confident through the arts.</p>

<p id="h95733-p14" class="permalinkable">Starting off, he will teach students freestyle dancing, and will progress to genres including hip-hop and ballet. Eventually, he would like to add acting classes and broaden the students’ exposure to the arts. </p>

<p id="h95733-p15" class="permalinkable">Volunteers will help with transportation to the arts center, Andrades said. </p>

<p id="h95733-p16" class="permalinkable">Erin Timms, who owns the Calvin Center building, said she was excited when Andrades proposed the idea.</p>

<p id="h95733-p17" class="permalinkable">“I believe in the healing power of the arts,” she said.</p>

<p id="h95733-p18" class="permalinkable">Those who wish to get involved can call 234-228-4286.</p>

    

    
  </div>

  
  
  

  



	
	<div id="comments">  
		<div style="border-bottom: #cbcbcb dotted 1px; margin-bottom: 10px;">
	<h1 style="margin-bottom:0px;margin-left:4px;">Don't Miss a Story</h1>
	<p style="margin:0px;padding-left:5px;">Sign up for our newsletter to receive daily news directly in your inbox.</p>
	
	<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:75%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vindy.us1.list-manage.com/subscribe/post?u=90c0bbbdf976a9a17181ce5f9&amp;id=dee461aec2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_90c0bbbdf976a9a17181ce5f9_dee461aec2" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>

<div id="disqus_thread"></div> 

<script>     
	var disqus_config = function () {         
		this.page.url = "http://" + document.location.hostname + document.location.pathname;       
	};     
	(function() {        
		var d = document, s = d.createElement('script');                  
		s.src = '//thevindy.disqus.com/embed.js';                
		s.setAttribute('data-timestamp', +new Date());         
		(d.head || d.body).appendChild(s);     
	})(); 
</script> 
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



	</div>
	




        </div>
        
        
        
        <div class='sidebar'>
            
				
				
				
						
		<div id="ad_right" class="rectangle_ad" >
			<center>
			<SCRIPT LANGUAGE="JavaScript">
				<!--
				OAS_AD('Right');
				//-->
			</SCRIPT> 
			</center>
		</div>
				
				
				
				
				
	







<script>
	$(function() {
		$( "#latest_trending" ).tabs();
	});
</script>
	


<div id="latest_trending" class="height_initial no_margin">
	<ul>
		<li><a href="#nwlatest">News Watch</a></li>
		<li><a href="#most_popular">Trending</a></li>
	</ul>
	

		
		
	
	<div id="nwlatest">
	
	<!--SCHOOL CLOSINGS-->
		
		
		
		
	<!--END School Closings -->

	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2018/nov/27/links-you-need-follow-our-lordstown-coverage/?nw"> 
			
				Your Lordstown essentials | Warren, video history
		
			<span class="nw_time 
				
					
				
			">
			
			
			</span>
			</a>
		</div> 
		
		
			
	
	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2019/jan/03/dance-teacher-starting-free-classes-calvin-center-/?nw"> 
			
				Dance teacher starting free classes at Calvin Center for ...
		
			<span class="nw_time 
				
					
					
					
				
			">
			
			10:55 p.m. Thu
			</span>
			</a>
		</div> 
		
		
			
	
	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2019/jan/03/auto-industry-closes-2018-high-note/?nw"> 
			
				Auto industry closes 2018 on high note
		
			<span class="nw_time 
				
					
					
					
				
			">
			
			10:55 p.m. Thu
			</span>
			</a>
		</div> 
		
		
			
	
	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2019/jan/03/house-dems-pass-plan-re-open-government/?nw"> 
			
				House Dems pass plan to re-open government
		
			<span class="nw_time 
				
					
					
					
				
			">
			
			10:06 p.m. Thu
			</span>
			</a>
		</div> 
		
		
			
	
	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2019/jan/03/ypd-team-solves-both-sunday-homicides/?nw"> 
			
				YPD team solves both Sunday homicides
		
			<span class="nw_time 
				
					
					
					
				
			">
			
			9:55 p.m. Thu
			</span>
			</a>
		</div> 
		
		
			
	
	
	
	
	<a href="/news/newswatch/" class="lt_more btn_link">Latest News</a>
	<a href="/news/newswatch-sports/" class="lt_more btn_link">Latest Sports</a>
	<br style="clear:both;" />
	
	</div>
	

	
	
	<div id="most_popular" style="display: none;">
		<span id="popular_list"></span>
			<a href="/news/newswatch/" class="lt_more btn_link">latest news</a>
			<a href="/news/newswatch-sports/" class="lt_more btn_link">latest sports</a> 
	</div> 
	
<br style="clear:both;" />	
</div> 


<script>
	$.getJSON("https://disqus.com/api/3.0/threads/listPopular.json?api_key=lrJ9vK6uyL0sSuMrCZXm6MFLQ4QAELm3z6mlBL3CCrkDmDgAHXyK7dBFkcLJee51&forum=thevindy", function (data) {
	var html = [];
	
 
		/* loop through array */
		$.each(data.response, function(index, d){ 
			var title = d.clean_title;
			var maxLength = 72;
			var trimmedString = title.substr(0, maxLength);
			
			if(title.length > maxLength) {
				trimmedString = trimmedString.substr(0, Math.min(trimmedString.length, trimmedString.lastIndexOf(" "))) + "...";
			}else{
				trimmedString = title;
			}

			html.push(
			  "<div class='lt_post'>",
			  "<a href='",  
			  d.link,
			  "'>",
			 trimmedString, 
			  "<span style='float:right;'> (", d.posts, ")</span></a></div> ");
			  return index < 5;
		
		 });
		
		
		$("#popular_list").html(html.join(''));
	});
		
		
</script>
 

				
				
					
					<script type="text/javascript" src="https://slb.adicio.com/platform/js/widget/xmlScrollView1.3.js"></script><script type="text/javascript" src="https://careers.vindy.com/jobs/search/results?formatDate=1&Sort=random&stringVar=ai_vindy_careers_xmlScrollView_jobs_vindyJobs_xmlResults&IsFeatured=Y&location=Youngstown%2C+OH+44501&radius=100&rows=10&modifiedDate=%5BNOW-7DAYS+TO+NOW%5D&format=jsxml"></script><div id="jobs_container" class="sideblock"><div id="jobs_logo"><a href="http://vindyjobs.com/"><img src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/logos/jobs.png" alt="jobs logo"  id="jobs_logo" /></a></div><div id="jobs_inner"><div id="jobs_content"><div class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_smWidget"><div class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_smWidgetContent"><div id="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_jobframe" class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_smWidgetListings"></div></div></div><!-- XML Scroll View for Jobs script start --><script type="text/javascript">
				//<![CDATA[
				var ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget = new aiXmlScrollView();
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setOutPutElement('ai_vindy_careers_xmlScrollView_jobs_vindyJobs_jobframe')
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setItemRoot('Job')
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('JobTitle', '%jobTitle%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('Url', '%jobLink%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('Company', '%jobEmployer%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('FormattedCityState', '%jobFormattedCityState%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('WorkStatusDisplay', '%jobStatus%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setTemplate('<div class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_jobsHolder" onmouseover="this.style.background=\'#DCE3E9\';ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.stopScroll();" onmouseout="this.style.background=\'\';ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.startScroll();"><h3><a href=\"%jobLink%" target="_blank">%jobTitle%<\/a><\/h3><ul><li class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_employer">%jobEmployer%<\/li><li class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_location">%jobFormattedCityState%<\/li><li class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_status">%jobStatus%<\/li><\/ul><\/div>');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setScrollDelay(45);
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setScrollIntermittent(4);
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.outputFromString(ai_vindy_careers_xmlScrollView_jobs_vindyJobs_xmlResults);
				//]]></script><!-- XML Scroll View for Jobs script end --></div><div id="jobs_subnav"><a href="http://vindyjobs.com/" target="_blank">Browse</a> | 
			<a href="https://careers.vindy.com/careers/resumes/options" target="_blank">Submit a Resume</a> | 
			<a href="https://careers.vindy.com/jobs/products" target="_blank">Post a Job</a></div></div></div>
					
					
					
					<div id="homes_container" class="sideblock"><div id="homes_searchBox"><form method="get" action="https://homes.vindy.com/homeseller/site/OH/Youngstown/search.html"><input type="image" src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/test/btn_homesSearch.jpg" alt="Submit" id="btn_homesSearch" /><input name="keywords" type="text" id="homesBox" /></form></div><div id="homes_inner"><div id="homes_logo"><a href="https://homes.vindy.com"><img src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/logos/homes_logo.png" alt="homes logo"  id="homes_logo" /></a></div><!-- Current ISSUU --><div id="homes_thisweek"><a href="https://issuu.com/thevindy" target="_blank"><img src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/verticals/homes_peel.png" alt="corner peel"/></a></div><!-- END Current ISSUU --><div id="homes_content"><div class="homes_listing"><div class="property_image"><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2476550"><img src="https://s3.amazonaws.com/pulse_homeseller_50_99/94_4057616_001.jpg" style="width:120px;"/></a></div><div class="property_info"><p><h4><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2476550">
								Canfield
							</a></h4><br style="clear:both;"/>
							Residential<br />
							3 bedroom, 3 bath <br />
							$279900
						</p></div></div><br style="clear:both" /><div class="homes_listing"><div class="property_image"><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2471071"><img src="https://s3.amazonaws.com/pulse_homeseller_50_99/94_4042566_001.jpg" style="width:120px;"/></a></div><div class="property_info"><p><h4><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2471071">
								Canfield
							</a></h4><br style="clear:both;"/>
							Residential<br />
							4 bedroom, 3 bath <br />
							$399500
						</p></div></div><br style="clear:both" /><div class="homes_listing"><div class="property_image"><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2475387"><img src="https://s3.amazonaws.com/pulse_homeseller_50_99/94_4054397_001.jpg" style="width:120px;"/></a></div><div class="property_info"><p><h4><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2475387">
								Columbiana
							</a></h4><br style="clear:both;"/>
							Residential<br />
							3 bedroom, 3 bath <br />
							$275000
						</p></div></div><br style="clear:both" /></div><div id="homes_subnav"><a href="https://homes.vindy.com/">Browse</a> |
			<a href="https://homes.vindy.com/featured_agent.html?feature=FEATUREDAGENT">Find an Agent</a> |
			<a  href="https://homes.vindy.com/search.html?subset=openhomes">Open Houses</a></div></div></div>

					
				
				
				
					
							
		<div id="ad_right1" class="rectangle_ad">
			<center>
			<SCRIPT LANGUAGE="JavaScript">
				<!--
				OAS_AD('Right1');
				//-->
			</SCRIPT>
			</center>
		</div>

					
					
					
							
		<div id="ad_right2" class="rectangle_ad">
			 <center>
			 <SCRIPT LANGUAGE="JavaScript">
				 <!--
				 OAS_AD('Right2');
				 //-->
			 </SCRIPT> 
			 </center>
		</div>
					
				

				
				
            
        </div>
        
    </main>
    
    <div id="privacy" style="display:none;">
		<p class="inline_block float_left">By using this site, you agree to our <a href="/privacy">privacy policy</a> and <a href="/legal/tou/">terms of use</a>.</p>
		<div id="privacy_options">
			<div id="privacy_close">&raquo; Accept</div>
			<a href="/privacy"><div id="privacy_learn">&raquo; Learn More</div></a>
		</div>
	</div>   
    
    
    
    
    
    <footer>
        

        <div class="container">
        
        <div class='copyright'>
            &copy; 2019 vindy.com. All rights reserved. A service of <a href="/">The Vindicator</a>. | <a href="/legal/tou/">Terms</a> | <a href="/legal/privacy/">Privacy</a> | <a href="/contact/">Help</a> 
        </div>   
        <br style="clear:both;" />
            <div class='column'>
                <h4 class="footer_head">Get Us</h4>
				<ul>
					<li><a href="/subscribe">Subscriptions</a></li>
					<li><a href="/digitaledition/">Digital Edition</a></li>
					<li><a href="/newsletters/">Newsletters &amp; Alerts</a></li>
					<li><a href="mailto:photo@vindy.com">Reprints &amp; Permissions</a></li>
					<li><a href="/photos/galleries/">Photo Store</a></li>
				</ul>
            </div>
            <div class='column'>
                <h4 class="footer_head">Contact Us</h4>
				<ul>
					<li><a href="tel:330-747-1471">p: 330.747.1471</a></li>
					<li><a href="tel:330-747-6712">f: 330.747.6712</a></li>
					<li class="ft_cta"><a href="mailto:news@vindy.com">news@vindy.com</a></li>
					<li>
					107 Vindicator Square<br />
					Youngstown, Ohio 44503
					</li>
				</ul>
            </div>
            <div class='column'>
                <h4 class="footer_head">About Us</h4>
				<ul>
					<li><a href="http://vindyjobs.com/">Careers</a></li>
					<li><a href="/nie/">Newspapers in Education</a></li>
					
					<li><a href="/advertise/">Advertising Guide</a></li>
				</ul>
			</div>
            <div class='column'>
                <h4 class="footer_head">Departments</h4>
				<ul>
					<li><a href="/directory/#Advertising">Advertising</a></li>
					<li><a href="/directory/#Circulation">Customer Service</a></li>
					<li><a href="/directory/#Advertising">Classifieds</a></li>
					<li><a href="/directory/#ExecutiveTeam">Executive Team</a></li>
					<li><a href="/directory/#Newsroom">Newsroom</a></li>
					<li><a href="/directory/#InteractiveMedia">Online</a></li>
					<li><a href="/directory/#Art">Photography/Graphics</a></li>
				</ul>
            </div>
        </div>
        
    </footer>
    
    
    <script>  
	  $(document).ready(function () {
		setTimeout(function(){
			$('.grid').masonry({
			   itemSelector : '.grid-item',
			   columnWidth : '.grid-sizer'
		  });
		}, 1000);
	  });
	  
	  
	  $(document).ready(function () {
		setTimeout(function(){
			$('.extraload').masonry({
			   itemSelector : '.grid-item',
			   columnWidth : '.grid-sizer'
		  });
		}, 4000);
	  });
	  
	</script>
	
	<script>
		$(document).on("click", function () {
			$("#site_search").hide();
		});
		
		$( "#site_search" ).click(function() {
		  event.stopPropagation();
		});
		
		$(".btn_searchexp").on("click", function (event) {
			event.stopPropagation();
			$("#site_search").slideToggle("slow", function(){
				if ($(this).is(':visible')) {
				  $("#vindySearchFormQ").focus();
				}
			  });
		});
		</script>
	
	
	<script>
		$(document).ready(function() {
			
			// check the version of iOS if it exists
			function iOSversion() {
			  if (/iP(hone|od|ad)/.test(navigator.platform)) {
				// supports iOS 2.0 and later: <http://bit.ly/TJjs1V>
				var v = (navigator.appVersion).match(/OS (\d+)_(\d+)_?(\d+)?/);
				return [parseInt(v[1], 10), parseInt(v[2], 10), parseInt(v[3] || 0, 10)];
			  }
			}
				
			ver = iOSversion();
			// grab the initial top offset of the navigation 
		   	var stickyNavTop = $('.stickynav').offset().top;
		   	
		   	// our function that decides weather the navigation bar should have "fixed" css position or not.
		   	var stickyNav = function(){
			    var scrollTop = $(window).scrollTop(); // our current vertical position from the top
			         
			    // if we've scrolled more than the navigation, change its position to fixed to stick to top,
			    // otherwise change it back to relative
			    if (scrollTop > stickyNavTop) { 
			        $('.stickynav').addClass('sticky');
			        $('#sn_mrgfx').addClass('sn_mrgfx');	
			        
			        //remove fixed position for iOS versions lower than 10
			        if (ver[0] < 10) {
					  $('.stickynav').css('position', '-webkit-sticky');
					}
			        
			    } else {
			        $('.stickynav').removeClass('sticky');
			        $('#sn_mrgfx').removeClass('sn_mrgfx');
			    }
			};

			stickyNav();
			// and run it again every time you scroll
			$(window).scroll(function() {
				stickyNav();
			});	
			
		});
	</script>
	
	<script>
		jQuery(document).ready(function($) {
			jQuery('#sidr').css('display','block');
		});
	</script>	
	
    
    
    
    
   
<div id="sidr">
	<ul>		
		
		
		
		
		
		
		
		<li class="sidr_head icon icon-world"><a href="/" class="no-padding">Home</a></li>

		
		<li class="sidr_head sidr_highlight icon icon-news">News</li>
			<li><a class="expand">News</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/news-local">Local</a></li>
					<li><a href="/news/news-national">National</a></li>
					<li><a href="/news/business">Business &amp; Tech</a></li>
					<li><a href="/news/education">Education</a></li>
					<li><a href="/news/health">Health</a></li>
					<li><a href="/news/home">Home</a></li>
					<li><a href="/news/valleygrows/">Valley Grows</a></li>
					<li><a href="/politics">Politics</a></li>
					<li><a href="/news/religion">Religion</a></li>
					<li><a href="/news/society">Society</a></li>
					<li><a href="/news/travel">Travel</a></li>
					<li><a href="/news/outdoors">Outdoors</a></li>
					<li><a href="/news/vindy-radio">Vindy Talk Radio</a></li>
					<li><a href="/weather">Weather</a></li>
					<li><a href="/news/years-ago">Years Ago</a></li>
					<li><a href="/digitaledition/">Digital Edition</a></li>
				</ul>
			</li>
			
			

			<li><a class="expand">Sports</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/sports-local">Local &amp; Regional</a></li>
					<li><a href="/news/sports-national">National</a></li>
					<li><a href="/blitz">Blitz</a></li>
					<li><a href="/golf">Greatest Golfer</a></li>
					<li><a href="/news/sports/phantoms">Phantoms</a></li>
					<li><a href="/news/sports/ysu">YSU</a></li>
				</ul>
				
			</li>
			
			<li><a class="expand">Entertainment</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/entertainment">Entertainment News</a></li>
					<li><a href="http://www.valley24.com">Valley24</a></li>
					<li><a href="/valleyfood">Valley Food</a></li>
					<li><a href="/news/entertaining-thoughts">Entertaining Thoughts</a></li>
					<li><a href="/events/">Events</a></li>
					<li><a href="/events/submit">Submit an Event</a></li>
				</ul>
			</li>
			
			<li><a class="expand">Neighbors</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/neighbors/austintown">Austintown</a></li>
					<li><a href="/news/neighbors/boardman">Boardman</a></li>
					<li><a href="/news/neighbors/canfield">Canfield</a></li>
					<li><a href="/news/neighbors/poland">Poland</a></li>
				</ul>
			</li>
		
		
		<li class="sidr_head sidr_highlight icon icon-bulb">Opinion</li>
			<li><a class="expand">Opinion</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/opinion-home">Opinion Columns</a></li>
					<li><a href="/news/desouza">Bertram de Souza</a></li>
					<li><a href="/news/skolnick">David Skolnick</a></li>
					<li><a href="/news/ernie-brown">Ernie Brown</a></li>
					<li><a href="/news/franko/">Todd Franko</a></li>
					<li><a href="/news/how-we-see-it">Our Voice</a></li>
					<li><a href="/news/letters">Letters</a></li>
					<li><a href="/news/vindy-radio/">Vindy Talk Radio</a></li>
				</ul>
			</li>
			<li><a class="expand">Community Blogs</a>
				<ul class="sub-menu-sidr" >
					
					<li><a href="/weblogs/brain-food/">Brain food from the heartland</a></li>
					
					<li><a href="/weblogs/burgers/">Burgers</a></li>
					
					<li><a href="/weblogs/drinks/">Drinks</a></li>
					
					<li><a href="/weblogs/mahoning-valley-flight-crew/">Mahoning Valley Flight Crew</a></li>
					
				</ul>
			</li>
		
		
		<li class="sidr_head sidr_highlight icon icon-note">Records</li>
			<li><a href="/news/tributes">Tributes/Obituaries</a></li>
			<li><a class="expand">Announcements</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/deaths">Deaths</a></li>
					<li><a href="/news/tributes">Tributes/Obituaries</a></li>
					<li><a href="/news/births">Births</a></li>
					<li><a href="/news/society/out-of-town-births">Out of town Births</a></li>
					<li><a href="/news/birthdays">Birthdays</a></li>
					<li><a href="/news/engagements">Engagements</a></li>
					<li><a href="/news/bridal">Marriages/Bridal</a></li>
					<li><a href="/news/anniversaries/">Anniversaries</a></li>
				</ul>
			</li>
			
			<li><a href="/news/courts/">Court Filings</a></li>
			
			<li><a class="expand">Community</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/events">Events</a></li>
					<li><a href="/events/submit">Submit an Event</a></li>
					<li><a href="/nie">Newspapers in Education</a></li>
					<li><a href="http://www.libraryvisit.org/">Library Channel</a></li>
					<li><a href="/users">Search Registered Users</a></li>
				</ul>
			</li>			

		
		
				

		<li class="sidr_head sidr_highlight icon icon-bubble">Communicate</li>
			
			<li><a href="mailto:news@vindy.com">Send News</a></li>
			<li><a href="https://www.facebook.com/thevindicator/" target="_blank">Facebook</a></li>
			<li><a href="https://twitter.com/vindicator" target="_blank"t>Twitter</a></li>
			<li><a class="expand">Contact</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/directory/#ExecutiveTeam">Executive Team</a></li>
					<li><a href="/directory/#InteractiveMedia">Interactive Media</a></li>
					<li><a href="/directory/#Newsroom">Newsroom</a></li>
					<li><a href="/directory/#Reporters">Reporters</a></li>
					<li><a href="/directory/#NewsroomClerks">Newsroom Clerks</a></li>
					<li><a href="/directory/#Art">Art/Photo</a></li>
					<li><a href="/directory/#Features">Features</a></li>
					<li><a href="/directory/#Tributes">Tributes</a></li>
					<li><a href="/directory/#National/International">National</a></li>
					<li><a href="/directory/#Columnists">Columnists</a></li>
					<li><a href="/directory/#Opinion">Opinion</a></li>
					<li><a href="/directory/#Society">Society</a></li>
					<li><a href="/directory/#Sports">Sports</a></li>
					<li><a href="/directory/#Circulation">Circulation</a></li>
					<li><a href="/directory/#Advertising">Advertising</a></li>
				</ul>
			</li>
		
		<li class="sidr_head sidr_highlight icon icon-video">Media</li>
			<li><a href="/videos/">Videos</a></li>
			<li><a href="/photos/galleries/">Photo Galleries</a></li>
			<li><a href="/news/vindy-radio/">Vindy Talk Radio</a></li>

		
		
		
		<li class="sidr_head sidr_highlight icon icon-user">Subscribers</li>
		
			<li><a href="/digitaledition/">Digital Edition</a></li>
			<li><a href="/subscribe">Print Edition</a></li>
			<li><a href="/newsletters">Newsletters</a></li>
			<li><a href="/alerts">Text &amp; Email Alerts</a></li>


		
		

		
		
		
		<li class="sidr_head sidr_highlight icon icon-banknote">Classifieds</li>
			<li><a href="/classifieds/">Classifieds</a></li>
			<li><a href="http://homes.vindy.com/">vindyHomes</a></li>
			<li><a  href="http://vindyjobs.com/">vindyJobs</a></li>
			<li><a href="http://motorshome.vindy.com/">vindyWheels</a></li>
			<li class="drop-head-sidr"><a class="expand">Submit </a>
				<ul class="sub-menu-sidr" >
					<li><a href="/classifieds/place-ad/">Place an Ad</a></li>
					<li><a href="http://careers.vindy.com/jobs/products">Post a Job</a></li>
					<li><a href="http://motors.vindy.com/motors/adpost">Sell a Car</a></li>
				</ul>
			</li>			
			
			
		
		<li class="sidr_head sidr_highlight icon icon-shop">Services</li>
			<li><a href="http://www.valleydeals365.com" target="_blank">Valley Deals 365</a></li>
			<li><a href="http://valleydigitalservices.com" target="_blank">Valley Digital Services</a></li>
		
	</ul>
</div>

<script>
$(document).ready(function() {
	$('#open_menu').sidr({
			name: 'sidr', 
			speed: 200, 
			side: 'right',
			source: null, 
			renaming: true, 
			body: 'body'
		}
	
	);

});

$(document).ready(function() {
    $('.sub-menu-sidr').hide();

    $("#sidr li:has(ul)").click(function(){

    $("ul",this).toggle('fast');
    });
});
</script>
 
</body>
</html>
