



	

<!DOCTYPE html>
<html>
<head>

<meta name="msvalidate.01" content="F6F6D2064975C3CDE17BA849196A703E" />

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-432426-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'UA-432426-1');
	</script>


    <title>New programs, faces for Valley students this year | vindy.com </title>
  
  
  
  <meta name="description" content="Joe Lendar, a ninth-grade social studies teacher at Austintown Fitch High School, prepares his classroom for the start of the new school year. Austintown and many other school districts in the Mahoning Valley are ushering in changes for the new year.

">
  <meta property="og:title" content="New programs, faces for Valley students this year">
  <meta name="twitter:title" content="New programs, faces for Valley students this year">
  <meta property="og:type" content="article">
  <meta property="article:publisher" content="The Vindicator Printing Company"/>
  <meta property="og:url" content="http://www.vindy.com/news/2018/aug/19/new-programs-faces-valley-students-year/">

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name='viewport' content='width=device-width, initial-scale=1'>
    <meta name="description" content="Youngstown, Ohio | breaking news, local news, sports, classifieds, jobs, real estate, cars, Warren, Austintown, Boardman, Canfield, Poland.">
	<meta name="keywords" content="Local News, Youngstown, Warren, Ohio, Classifieds, Jobs, Used Cars, Austintown, Boardman, Canfield, Poland" /> 
    <meta name="google-site-verification" content="VUHQWjRhtAhcvNl_hVajsMFKZPLeU9tIiWuiTizoIRk" />
    
      <!--Favicon -->
    
	<link rel="apple-touch-icon" sizes="57x57" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/favicon-16x16.png">
	<link rel="manifest" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/manifest.json">
	<link rel="mask-icon" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/safari-pinned-tab.svg" color="#505050">
	<link rel="shortcut icon" href="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#505050">
	<meta name="msapplication-TileImage" content="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://vindy.media.clients.ellingtoncms.com/img/site/favicon/browserconfig.xml">
	<meta name="theme-color" content="#505050">
    
    <!--Favicon -->    
        
    
	<meta property="fb:app_id" content="676418805705536"/>
	<meta property="og:site_name" content="vindy.com"/>
	<meta property="og:type" content="website"/>
	
	
	
	<meta property="og:description" content="Joe Lendar, a ninth-grade social studies teacher at Austintown Fitch High School, prepares his classroom for the start of the new school year. Austintown and many other school districts in the Mahoning Valley are ushering in changes for the new year.

" />
	<meta name="twitter:description" content="Joe Lendar, a ninth-grade social studies teacher at Austintown Fitch High School, prepares his classroom for the start of the new school year. Austintown and many other school districts in the Mahoning Valley are ushering in changes for the new year.

">
	
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:image" content="https://vindy.media.clients.ellingtoncms.com/img/news/tease/2018/08/18/LEAD_back-to-school.jpg" />
	<meta property="og:image:alt" content="New programs, faces for Valley students this year" />
	<meta name="twitter:image" content="https://vindy.media.clients.ellingtoncms.com/img/news/tease/2018/08/18/LEAD_back-to-school.jpg">
				

    
    
    
    
    <link type="application/rss+xml" href="https://www.vindy.com/rss/headlines/newswatch/" rel="alternate" title="RSS" />

    
    <link rel="stylesheet" href="https://vindy.media.clients.ellingtoncms.com/static/upgrade/js/sidr/stylesheets/jquery.sidr.dark.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="https://vindy.media.clients.ellingtoncms.com/static/upgrade/css/styles.css?August 19, 2018 3:36 a.m.">


    
    
    <style>
    	@media screen and (max-width: 399px){
			.banner #logo {
				width: 26%;
			}
			.banner #logo img {
				width: 271%;
				margin-top: 1%;
			}
			.banner #right-top-menu {
    			width: 33%;
    		}
    		.mobile-sized {
    			display: initial;
    		}
    		.nonmobile-sized {
    			display:none;
    		}
		}
		@media screen and (max-width: 768px){
			.main-section .content_block li {
    			line-height: 20px;
    		}
    		h3 a {
    			font-weight: bolder;
    		}
    	}

		@media screen and (min-width: 400px){
			.mobile-sized {
				display: none;
			}
			.nonmobile-sized {
    			display:initial;
    		}
		 .footer_link {
			 color:#FFFFFF;
		 }
    </style>
    
    
    <script type="text/javascript">
        var STATIC_MEDIA_URL = 'https://vindy.media.clients.ellingtoncms.com/static/';
    </script>
    <script src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/components/jquery/dist/jquery.min.js"></script>
    <script src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/js/min/ellington.all.min.js?v=2"></script>
    <script src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/components/masonry.pkgd.min.js"></script>
    <script type="text/javascript" src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/js/sidr/jquery.sidr.min.js"></script>
    
    <script>   
		$(document).ready(function checkCookie() {
			if (document.cookie.indexOf("vindyPrivacy") >= 0) {
				$('#privacy').css('display','none');
			}else{
				$('#privacy').css('display','initial');
			}
			
			$('#privacy_close').click(function(e){
				document.cookie = "vindyPrivacy=Policy Acknowledged; path=/";
				$('#privacy').fadeOut(); 
			});
		});	
	</script>
    
    <!------ OAS SETUP begin ------>
			<SCRIPT LANGUAGE="JavaScript">
				<!--
				//configuration
				OAS_url = 'https://oascentral.vindy.com/';
				
	OAS_sitepage = 'vindy/dynamic';
	OAS_listpos = 'Top,Right,Right2,Middle';

				OAS_query='';
				OAS_target = '_top';
				//end of configuration
				OAS_version = 10;
				OAS_rn = '001234567890'; OAS_rns = '1234567890';
				OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
				function OAS_NORMAL(pos) {
				  document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
				  document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
				}
				//-->
			</SCRIPT>
			
			<SCRIPT LANGUAGE="JavaScript1.1">
				<!--
				OAS_version = 11;
				if (navigator.userAgent.indexOf('Mozilla/3') != -1 || navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)
				  OAS_version = 10;
				if (OAS_version >= 11)
				  document.write('<SCR' + 'IPT LANGUAGE="JavaScript1.1" SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
				</SCRIPT>
				
				<SCRIPT LANGUAGE="JavaScript">
				<!--
				document.write('');
				function OAS_AD(pos) {
				  if (OAS_version >= 11)
					OAS_RICH(pos);
				  else
					OAS_NORMAL(pos);
				}
				//-->
			</SCRIPT>		
		<!------ END OAS SETUP begin ------>
		
		<script>
			$(document).ready(function () {
				$(".block_dropdown").click(function () {
					$('.block_dropdown > .block_links').not($(this).children(".block_links").toggle()).hide();
				});
			});
		</script>
	    


    
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '81044';
  Ellington.REVISIONS = [];
</script>

  <script type="text/javascript" src="https://vindy.media.clients.ellingtoncms.com/static/content/js/jplayer/jquery.jplayer.min.js"></script>


    
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/64/626777/">

</head>

<body class="news story_detail revision" id="story_626777">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=676418805705536";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	

    
	
	
		
	
    
    <section class='header stickynav ' id="header">
    
    	
			
        <div class="container">
            <div class='banner'>
               <div class="left-top-menu">
					<div id="social_header">
						<a href="https://www.facebook.com/thevindicator/" target="_blank"><img src="https://vindy.media.clients.ellingtoncms.com/static/v6/img/icons/facebook_logo.png" alt="facebook" class="header_icon" /></a>
						<a href="https://twitter.com/vindicator" target="_blank"><img src="https://vindy.media.clients.ellingtoncms.com/static/v6/img/icons/twitter_logo.png" alt="twitter" class="header_icon" /></a>
					 </div>
				
					
					<div class="current_conditions">
					
						<a href="/weather"><img src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/whthr/cloudy.png" alt="" class="header_icon">
						62<span class="deg">&deg;</span>
						</a>
					
					</div>
					
               </div>
               
			  
               		
               		<div id="logo"><a href="/"><img src="https://vindy.media.clients.ellingtoncms.com/static/v6/img/logo_vindicatorWhite.png" alt="logo" /></a></div>
               		
               
               
               <div id="right-top-menu">
                	<a id="open_menu" href="#sidr"><img class="logo pull-right" src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/images/buttons/btn_main_menu.png"/></a>

                	
                	<div id="header_search" style="margin:0 10px 0 0;">
						<div class="icon icon-search btn_searchexp" style="font-size:36px;"></div> 
					</div>
					
                </div>
 
            </div>
        </div>
		

       
        
        <div id="quicknav">
            <nav class='container ellington_menu no-hover'>
                <div class="tablet-desktop-only pull-right">
					
					<a href="/news/today/">Today</a>
					<a href="/tributes">Tributes</a>
					<a href="http://www.valleydeals365.com/">Deals</a>
					<a href="http://vindyjobs.com/">Jobs</a>
					<a href="http://motorshome.vindy.com/">Wheels</a>
					<a href="https://homes.vindy.com/">Homes</a>
					<a href="/classifieds">Classifieds</a>
					
                </div>
                <div class="mobile-only pull-right">
					
					
					
						
							
								<a href="/weather"><span class="deg">62&deg;</span></a>
								
												
					
					
					
					
					<a href="https://twitter.com/vindicator" target="_blank">
						<i class="fa fa-twitter" aria-hidden="true"></i>
					</a>
					<a href="https://www.facebook.com/thevindicator/" target="_blank">
						<i class="fa fa-facebook" aria-hidden="true"></i>
					</a>
			   </div>
                
                
                <div class="date mobile-sized"><a href="/news/today">Sun. Aug. 19, 2018</a></div>
                <div class="date nonmobile-sized"><a href="/news/today">Sunday, August 19, 2018</a></div>
                
                

            </nav>
        </div>
        
		<div id="site_search" style="display: none">
		
			<div id="searchBox1" class="searchField topSearch">
				<form id="cse-search-box" action="/search_results/" method="GET" name="vindySearchFormMain">
					<input type="image" src="https://vindy.media.clients.ellingtoncms.com/static/upgrade/images/buttons/search_gray.png" alt="Submit" id="btn_topSearch"/>
					<input type="text" name="q"  onload="" value="" placeholder="Search: Powered by Google" id="vindySearchFormQ"/>
					<input type="hidden" name="cx" value="002697030609984057552:rmhtwfd7v1o" />
					<input type="hidden" name="ie" value="UTF-8" />
				</form>
			</div>
		
		<br style="clear:both;" />
		</div>
        
        
    </section>
    <div id="sn_mrgfx"></div>
    
    
     
    
    
    <main id="main_cont" class="container ">
    
    
    
        
        <div class='main-section'>
        
        
        

       
      

       
        
		

         

        
		  <div class="content_title">
			
  

				
	<div id="target-story_headline_template">
	
		<h1>New programs, faces for Valley students this year</h1>
	
	</div>

			
			
	

			
			<center><div id="mp_8-1" class="leader_standard eight-one-ad">		
		

	<div class="LeaderboardCode">
		<div class="ratio_content atLeaderboard">
		<SCRIPT LANGUAGE="JavaScript">
			<!--
			OAS_AD('Top');
			//-->
		</SCRIPT>
		</div>
	</div></div></center>
			<br class="clear_both" />
			
			
			
			
	<div class="content_info">
		
		
		<p class="byline">
			
			
				
			
			
				August 19, 2018 at 12:01a.m. 
			
		</p>
		
	</div>
	<div id="social_tools">
	<div class="story_socialTool">
		<div class="fb-share-button" data-href="http://www.vindy.com/news/2018/aug/19/new-programs-faces-valley-students-year/" data-layout="button">
		</div>
	</div>
	
	<div class="story_socialTool">
		<a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>
	
	<div class="story_socialTool">
		<g:plusone size="medium"></g:plusone>
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	</div>	
	<div class="story_socialTool">
	<a href="#comments"><div class="icon icon-bubble"></div></a>
	</div>
	<div class="story_socialTool">
	<a href="?print"><div><i class="fa fa-print" aria-hidden="true"></i></div></a>
	</div>
</div>
	

		  </div>
		
        

        

   
	<div class="story_lead_photo sixteen-nine">
		<div class="ratio_content"><img class="w100" src="https://vindy.media.clients.ellingtoncms.com/img/news/tease/2018/08/18/LEAD_back-to-school.jpg" alt="story tease" /></div>
	</div>
	
	 <hr />
  	


 




  
  <div class="story_body" id="target-story_body_template">
    
    
    
    
    <p id="h81044-p1" class="permalinkable">Staff report</p>

<p id="h81044-p2" class="permalinkable">Mahoning Valley  school districts are gearing up for what they hope will be a successful 2018-19 academic year — some with many changes.</p>

<p id="h81044-p3" class="permalinkable">Liberty students and staff are experiencing the reconfiguration of the schools, realignment of grade levels, addition of preschool, before- and after-school daycare and more. </p>

<p id="h81044-p4" class="permalinkable">“We listened to the community, these are things the community wanted,” said Joe Nohra, superintendent. “We listened to their needs. This is all about us being a future-ready school district and doing what’s best for the community.”</p>

<p id="h81044-p5" class="permalinkable">Poland also underwent a reconfiguration that leaves the district with two vacant buildings, plans for which the school board is considering, Superintendent David Janofa said. He estimated the cost savings from closing Dobbins school to be about $1 million.</p>

<p id="h81044-p6" class="permalinkable">Youngstown City Schools are seeing a shift in administrators with new positions and salaries.</p>

<p id="h81044-p7" class="permalinkable">“We’re excited for the start of another school year,” said city schools CEO Krish Mohip. “We’re building on the foundation that we’ve installed during the last two years, following the strategic plan. Now we’re fine tuning and strengthening that framework to provide the best education” for students.”</p>

<p id="h81044-p8" class="permalinkable">Boardman, Girard, Lowellville, Poland, Sebring, Ursuline and Western Reserve schools have several programming additions to offer more for students.</p>

<p id="h81044-p9" class="permalinkable">“We want to continue to focus on innovative, forward- thinking programming,” said Girard High School Principal William Ryser.</p>

<p id="h81044-p10" class="permalinkable">And Boardman, Canfield, Choffin, Poland, Sebring, Springfield and Ursuline have several building and security upgrades to promote the safety and well-being of students. </p>

<p id="h81044-p11" class="permalinkable">Boardman schools have 94 new security cameras and updated its older cameras.</p>

<p id="h81044-p12" class="permalinkable"><strong>BACK TO SCHOOL  |  Changes by district</strong></p>

<p id="h81044-p13" class="permalinkable">About 80,000 students head back to more than 200 schools in the Mahoning Valley in coming days and weeks. Many of them will notice changes and new faces in their district. Here is a listing of some of them, as provided to The Vindicator: </p>

<p id="h81044-p14" class="permalinkable"><strong>AUSTINTOWN</strong></p>

<p id="h81044-p15" class="permalinkable">Brian Racz and Zachary Barson are Austintown Fitch High School assistant principals for grades 11 and 9 at annual salaries of $72,456 and $73,688.</p>

<p id="h81044-p16" class="permalinkable">Tim Pappagallo and Sandra Thorndike are the Austintown Intermediate School assistant principal and assistant principal of instruction and continuous improvement at annual salaries of $67,384.</p>

<p id="h81044-p17" class="permalinkable"><strong>BOARDMAN</strong></p>

<p id="h81044-p18" class="permalinkable">Boardman is expanding its social-service programs.</p>

<p id="h81044-p19" class="permalinkable">A partnership with Alta Care Group and Meridian HealthCare will grow, with the organizations doubling the time social workers and counselors spend in the schools, district officials said. The district used an increase in its federal funding allocation to cover the cost of expanding those services.</p>

<p id="h81044-p20" class="permalinkable">Additionally, the district is expanding its Early Warning System, funded by the juvenile court, from four buildings to all seven.</p>

<p id="h81044-p21" class="permalinkable">Both programs are efforts to address students’ growing mental, social and emotional needs.</p>

<p id="h81044-p22" class="permalinkable">The district also is stepping up its services for English-language learners. Director of Instruction Jared Cardillo said the district has worked to put the pieces of those services in place for some time, and now has “a strong framework in place to meet the needs of those students.”</p>

<p id="h81044-p23" class="permalinkable">There is now a full-time ELL teacher in each building, and 40 teachers trained recently on skills they can use with ELL students.</p>

<p id="h81044-p24" class="permalinkable">As part of a security master plan from 2013, the district will continue making safety improvements, with plans this year to redesign the entrance at West Boulevard.</p>

<p id="h81044-p25" class="permalinkable"><strong>BROOKFIELD</strong></p>

<p id="h81044-p26" class="permalinkable">Brookfield added eight new Chromebook carts for use in classrooms. The district will begin using STEAM education modules K-12 with Inventor Cloud curriculum. </p>

<p id="h81044-p27" class="permalinkable">In addition, the middle school is creating a food pantry for students in fifth through 12th grade in partnership with the Brookfield United Methodist Church. </p>

<p id="h81044-p28" class="permalinkable">All staff will be trained on Illuminate, a data warehousing program that will put student growth, attendance and discipline data in one easy-to-use site. This will help to better monitor student achievement and growth toward learning goals. </p>

<p id="h81044-p29" class="permalinkable">Brookfield athletics will be inaugurating the varsity soccer program for boys and girls following three years of growing the program playing junior varsity schedules.</p>

<p id="h81044-p30" class="permalinkable"><strong>CAMPBELL</strong></p>

<p id="h81044-p31" class="permalinkable">Regardless of income, all students will receive free breakfast and lunch.</p>

<p id="h81044-p32" class="permalinkable">In addition, Campbell schools will now provide after school STEM programs for all grade levels with transportation provided.</p>

<p id="h81044-p33" class="permalinkable">Transportation will also be provided for all high-school students outside of a 1.2-mile radius.</p>

<p id="h81044-p34" class="permalinkable">Students will also have additional access to the Success After Six offered through the United Way. </p>

<p id="h81044-p35" class="permalinkable"><strong>CANFIELD</strong></p>

<p id="h81044-p36" class="permalinkable">Canfield has new social-emotional learning programming for kindergarten through 12th-grade students and an enhanced high-school internship program.</p>

<p id="h81044-p37" class="permalinkable">New is a student section at Cardinal Stadium, an alarm system on doors without key fob access, energy efficient lighting, a walk-up ticket window for the athletic department to reduce access into the school, a privately funded baseball scoreboard, concrete work at the high school and backflow valves district-wide to reduce contamination to the water source.</p>

<p id="h81044-p38" class="permalinkable">Michael Cochran is the Canfield High School assistant principal/associate athletic director, at an annual salary of $80,000. </p>

<p id="h81044-p39" class="permalinkable">Richard Shields is the Canfield High School assistant principal, at an annual salary of $84,000. </p>

<p id="h81044-p40" class="permalinkable"><strong>CHOFFIN CAREER AND TECHNICAL CENTER</strong></p>

<p id="h81044-p41" class="permalinkable">Choffin has six additions to the team at including new instructors in auto technology, engineering, information technology and job training. </p>

<p id="h81044-p42" class="permalinkable">There is also a new career services adviser who will work with the program advisory boards and community partners, in addition to working with students to help ready them for jobs in their chosen career fields.</p>

<p id="h81044-p43" class="permalinkable">The kitchen is updated with new, state-of-the-art equipment to better prepare students for the industry. </p>

<p id="h81044-p44" class="permalinkable"><strong>GIRARD</strong></p>

<p id="h81044-p45" class="permalinkable">Students will be in their fourth year of learning sign language. There are more than 130 students in that program, for the first time that program will be offered for high- school credit and dual enrollment credit with Kent State University. </p>

<p id="h81044-p46" class="permalinkable">There will also be a new aerial cinematography program, which is being replicated from KSU’s aerial cinematography program. </p>

<p id="h81044-p47" class="permalinkable">The high-school counseling office will also offer reformed services with an added director of pupil services. The director of pupil services will help keep students on the right academic path and guide students as they select courses and get ready for graduation, academic advising.</p>

<p id="h81044-p48" class="permalinkable"><strong>HUBBARD</strong></p>

<p id="h81044-p49" class="permalinkable">Two new administrators join the administrative staff. David Reel is the high school’s new assistant principal and William Collins is transportation supervisor, at annual salaries of $72,175 and $43,656. </p>

<p id="h81044-p50" class="permalinkable">This school year, the district purchased an additional 150 devices to be used by students in the classroom.</p>

<p id="h81044-p51" class="permalinkable">The cost of all 150 Chromebooks was $36,300, but federal grants ended up covering approximately 90 percent of cost.</p>

<p id="h81044-p52" class="permalinkable">In addition to the purchase of Chromebooks, Hubbard invested in supplemental instructional material that will increase hands-on learning for students.</p>

<p id="h81044-p53" class="permalinkable">At the elementary school level in STEM, students will have access to a number of Makerspace activities thanks to a donation from the Hubbard Elementary School Parent Association.<br/></p>

<p id="h81044-p54" class="permalinkable">At the high-school level, Hubbard will offer student access to a computer numeric control machine that will allow students to produce products on wood, glass and metal.</p>

<p id="h81044-p55" class="permalinkable"><strong>JACKSON-MILTON</strong></p>

<p id="h81044-p56" class="permalinkable">Jackson-Milton schools will welcome six new teachers.</p>

<p id="h81044-p57" class="permalinkable"><strong>LIBERTY</strong></p>

<p id="h81044-p58" class="permalinkable">Within the district’s configuration there will be a preschool unit for ages 3 and 4, as well as day care.</p>

<p id="h81044-p59" class="permalinkable">“We were a K-4 at E.J. Blott, a fifth- through eighth-grade at W.S. Guy and ninth- through 12th-grade at Liberty High School,” Nohra explained. “Now, we have a preschool through sixth-grade [at E.J. Blott] ... The seventh- and eighth-grade [that] used to be at W.S. Guy will be moved to the second floor of the high school, which will be exclusively be for those grades and ninth- through 12th-grade will be on the first floor of the high school.” </p>

<p id="h81044-p60" class="permalinkable">At E.J. Blott students will have a STEAM program (Stem, Technology, Engineering, Arts and Math) that will also partner with SMARTS in downtown Youngstown, to create arts infused programs from music to photography. </p>

<p id="h81044-p61" class="permalinkable">In addition, the Fine and Performing Arts teacher is now full-time.</p>

<p id="h81044-p62" class="permalinkable">There is also new education furniture including movable chairs and walls, flat screens and more. Students also won’t be housed in traditional row settings, but in collaborative settings.</p>

<p id="h81044-p63" class="permalinkable">The district also has a new partnership between the Liberty Police Department and the schools with one full-time resource officer.</p>

<p id="h81044-p64" class="permalinkable">There will be a self-contained seventh- and eighth-grade STEM curriculum. </p>

<p id="h81044-p65" class="permalinkable">At the high school, the Liberty Scholars program is back as well as increased advanced placement opportunities.</p>

<p id="h81044-p66" class="permalinkable">The district is also home to new special education enhancements.</p>

<p id="h81044-p67" class="permalinkable">“The Trumbull County Education Service Center has regional centers housed all over the district and I believe we will be one of the largest special educational centers in the area,” Superintendent Joseph Nohra said. “There’s some special units at Blott for students that need more specific instruction, more intensive needs.”</p>

<p id="h81044-p68" class="permalinkable">Liberty also now has  1:1 technology. Every student will have access to a Chromebook, and seventh- through 12th-grade students can take them home.</p>

<p id="h81044-p69" class="permalinkable">There will also be a Leopard Cyber Academy, career-based intervention program, an engineering teacher joining staff and a new drone technology class.</p>

<p id="h81044-p70" class="permalinkable">Liberty received a 21st century grant for $850,000 for after school programming for Success After 6 that will give it a comprehensive k-6 after school program.</p>

<p id="h81044-p71" class="permalinkable">Also returning is the Liberty girls’ soccer team.</p>

<p id="h81044-p72" class="permalinkable"><strong>LOWELLVILLE</strong></p>

<p id="h81044-p73" class="permalinkable">The elementary at Lowellville K-12 school is implementing the Bridges Math Program which is new for the students and staff. Superintendent Geno Thomas said the program is research-based and used by many “high performing” districts.<br/></p>

<p id="h81044-p74" class="permalinkable">The district also has several new staff members beginning this school year:  technology coordinator Fred Schriner, third-grade teacher Alina Angelilli, bus driver Denise Hartzell, math tutor Megan Boosinger and intervention specialist Sarah Drysdale.</p>

<p id="h81044-p75" class="permalinkable"><strong>LORDSTOWN</strong></p>

<p id="h81044-p76" class="permalinkable">Lordstown will add College Credit Plus program courses in psychology, sociology and Spanish.</p>

<p id="h81044-p77" class="permalinkable">The district is also building upon signature programs including annual theater and music programs.</p>

<p id="h81044-p78" class="permalinkable">There are new teachers in music, science and social studies, as well as a new counselor. A school psychologist is now part of a partnership with Newton Falls schools – the shared service will save Lordstown schools more than $10,000.</p>

<p id="h81044-p79" class="permalinkable">Lordstown Athletic Boosters provided funds to purchase the new record boards located outside of the high school gym and donated a new senior scholar athlete wall. There are also replaced bleachers in the gym and a new grant-funded water fountain.</p>

<p id="h81044-p80" class="permalinkable">The schools will be in the process of constructing safety vestibules at each building’s entry. </p>

<p id="h81044-p81" class="permalinkable">Thirty additional Chromebooks will also be added at the high school and 45 at the elementary which cost $19,800. </p>

<p id="h81044-p82" class="permalinkable"><strong>POLAND</strong></p>

<p id="h81044-p83" class="permalinkable">Dobbins Elementary is now closed, and McKinley is reopening. Kindergarten through second grade will be at Union Elementary; third, fourth, and fifth grades will be at McKinley; and sixth, seventh and eighth grades will be at Poland Middle School. Preschool will move from the North building to Union.</p>

<p id="h81044-p84" class="permalinkable">The district is adding eighth-grade Spanish for high-school credit and a fifth-eighth grade technology class; expanding its algebra classes for eighth- graders; expanding its Bridges math program through the fifth-grade level; adopting a new college preparatory math program for sixth-eighth grade; adding Advanced Placement computer science at the high school; and adding art classes for third and fourth grades.</p>

<p id="h81044-p85" class="permalinkable">The district recently constructed a bus turnaround near the McKinley/PMS campus to improve safety and alleviate traffic on the streets near the schools. Buses will no longer park in the streets, and parent pickup will be in front of the building.</p>

<p id="h81044-p86" class="permalinkable">The district will have police officers stationed at all three campuses for the first full year this year; installed landline phones in every classroom; and installed the Raptor security system at every building that requires visitors to check in with an ID and runs them through a background check.</p>

<p id="h81044-p87" class="permalinkable">Due to Dobbins closing, the former principal there, Michael Daley, is moving to an assistant principal position at the high school. The board had hired an interim employee for that position, Edward Ashcroft, and this year is giving him a one-year contract, for $58,000, at the McKinley-PMS campus to help with the transition there.</p>

<p id="h81044-p88" class="permalinkable"><strong>SEBRING</strong></p>

<p id="h81044-p89" class="permalinkable">Sebring schools will now have LED lights in all buildings, a new sound system at the football stadium, new STEM and robotics courses, motivational statements on the walls, a refinished gym floor, upgraded security with additional cameras and a school resource officer.</p>

<p id="h81044-p90" class="permalinkable">There will also be additional college credit plus classes in which students can earn up to 42 college credit hours.</p>

<p id="h81044-p91" class="permalinkable"><strong>SPRINGFIELD</strong> </p>

<p id="h81044-p92" class="permalinkable">Springfield schools will complete two major projects, resurfacing an eight-lane track and converting to all LED lighting. The track cost $287,100, and the cost for the lights has yet to be finalized.</p>

<p id="h81044-p93" class="permalinkable"><strong>STRUTHERS</strong></p>

<p id="h81044-p94" class="permalinkable">Fran Burrell is the new transportation supervisor at an annual salary of $32,645.</p>

<p id="h81044-p95" class="permalinkable"><strong>URSULINE</strong></p>

<p id="h81044-p96" class="permalinkable">Ursuline High School will implement the “1:1 Program” for the freshman class.  The program will provide each freshman a Chromebook. The total cost is $50,000 and has been funded by alumni support and an anonymous donor.<br/></p>

<p id="h81044-p97" class="permalinkable">The Advanced Placement Capstone Seminar course has been added to the curriculum, comprised of two AP courses – AP Seminar and AP Research.  Sociology has also been added as a new course.</p>

<p id="h81044-p98" class="permalinkable">Classrooms and the gymnasium ceiling received fresh coats of paint. New exterior doors with enhanced security features were also installed.</p>

<p id="h81044-p99" class="permalinkable"><strong>WESTERN RESERVE</strong></p>

<p id="h81044-p100" class="permalinkable">Mike Sauner is the new middle-school principal and athletic administrator, at an annual salary of $80,061. </p>

<p id="h81044-p101" class="permalinkable">The high school’s global logistics class will be expanded and physics will now be included in the school’s AP program.</p>

<p id="h81044-p102" class="permalinkable"><strong>YOUNGSTOWN</strong></p>

<p id="h81044-p103" class="permalinkable">Youngstown Early College’s location has changed from Fedor Hall at Youngstown State University to the Ward Building, 20 W. Wood St. </p>

<p id="h81044-p104" class="permalinkable">102 teachers were also hired for the upcoming school year. </p>

<p id="h81044-p105" class="permalinkable">Sonya Gordon, former East principal, is chief of secondary education, a new position this school year at an annual salary of $117,810.</p>

<p id="h81044-p106" class="permalinkable">Jeremy Batchelor is the new East principal at an annual salary of $114,750.</p>

<p id="h81044-p107" class="permalinkable">Rob Kearns is the new Chaney principal at an annual salary of $111,750.</p>

<p id="h81044-p108" class="permalinkable">Teri Coward, who was the assistant principal at Harding last year, is that school’s new principal, replacing Kearns, making an annual $97,200.</p>

<p id="h81044-p109" class="permalinkable">Aadrian Thomas, an assistant principal at Volney last year, is the new principal at Kirkmere, at an annual salary of $93,100.</p>

<p id="h81044-p110" class="permalinkable">Juanita Rogers, who was principal last year at Kirkmere, is moving to be the pre-kindergarten through third-grade principal at McGuffey, at an annual salary of $91,700. </p>

<p id="h81044-p111" class="permalinkable">Cathy Dorbish will be principal for fourth through eighth grades at McGuffey, at an annual salary of $109,600. That school has high enrollment so a second principal was added.</p>

<p id="h81044-p112" class="permalinkable">Rick Gurski moved in the middle of last year from East to Taft to assist there, at an annual salary of $107,250. He becomes Taft principal this year. </p>

<p id="h81044-p113" class="permalinkable">A.J. Ginnitti, deputy chief of finance, at an annual salary of $107,250, started late last school year. </p>

    

    
  </div>

  
  
  
  <div class="breakout_box">
    <h4 class="breakout_title">More like this from vindy.com</h4>
    <div class="breakout_content">
    <ul>
      
      <li><small><span class="brand_highlight">July 8, 2017 12:09 a.m. </span></small><h4><a href="/news/2017/jul/08/mohip-fills-more-positions/">Youngstown City Schools bolsters administration staff with new hires</a></h4></li>
      
      <li><small><span class="brand_highlight">July 26, 2018 12:03 a.m. </span></small><h4><a href="/news/2018/jul/26/city-schools-announce-new-administrators/">Youngstown schools announces new administrators</a></h4></li>
      
      <li><small><span class="brand_highlight">July 11, 2017 12:05 a.m. </span></small><h4><a href="/news/2017/jul/11/new-hires-include-many-ohio-natives/">New YCS hires largely local and experienced</a></h4></li>
      
      <li><small><span class="brand_highlight">August 20, 2017 12:02 a.m. </span></small><h4><a href="/news/2017/aug/20/summer-wanes-its-back-school/">Here’s what’s happening at Valley schools this year</a></h4></li>
      
      <li><small><span class="brand_highlight">August 20, 2017 12:01 a.m. </span></small><h4><a href="/news/2017/aug/20/as-summer-wanes-its-back-school/">As summer wanes, it's back to school</a></h4></li>
      
    </ul>
    </div>
  </div>
  

  



	
	<div id="comments">  
		<div style="border-bottom: #cbcbcb dotted 1px; margin-bottom: 10px;">
	<h1 style="margin-bottom:0px;margin-left:4px;">Don't Miss a Story</h1>
	<p style="margin:0px;padding-left:5px;">Sign up for our newsletter to receive daily news directly in your inbox.</p>
	
	<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:75%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vindy.us1.list-manage.com/subscribe/post?u=90c0bbbdf976a9a17181ce5f9&amp;id=dee461aec2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_90c0bbbdf976a9a17181ce5f9_dee461aec2" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>

<div id="disqus_thread"></div> 

<script>     
	var disqus_config = function () {         
		this.page.url = "http://" + document.location.hostname + document.location.pathname;       
	};     
	(function() {        
		var d = document, s = d.createElement('script');                  
		s.src = '//thevindy.disqus.com/embed.js';                
		s.setAttribute('data-timestamp', +new Date());         
		(d.head || d.body).appendChild(s);     
	})(); 
</script> 
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



	</div>
	




        </div>
        
        
        
        <div class='sidebar'>
            
				
				
				
						
		<div id="ad_right" class="rectangle_ad" >
			<center>
			<SCRIPT LANGUAGE="JavaScript">
				<!--
				OAS_AD('Right');
				//-->
			</SCRIPT> 
			</center>
		</div>
				
				
				
				
				
	







<script>
	$(function() {
		$( "#latest_trending" ).tabs();
	});
</script>
	


<div id="latest_trending" class="height_initial no_margin">
	<ul>
		<li><a href="#nwlatest">News Watch</a></li>
		<li><a href="#most_popular">Trending</a></li>
	</ul>
	

		
		
	
	<div id="nwlatest">
	
	<!--SCHOOL CLOSINGS-->
		
		
		
		
	<!--END School Closings -->

	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2018/aug/15/greatest-week-valley-presented-covelli-enterprises/?nw"> 
			
				Greatest Week in the Valley presented by Covelli Enterprises
		
			<span class="nw_time 
				
					
				
			">
			
			
			</span>
			</a>
		</div> 
		
		
			
	
	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2018/jun/16/sign-julies-list-your-best-source-valley-events/?nw"> 
			
				Sign up for Julie's List - Your best source for Valley ev...
		
			<span class="nw_time 
				
					
				
			">
			
			
			</span>
			</a>
		</div> 
		
		
			
	
	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2018/aug/18/drivers-beware-ovi-checkpoint-underway-market-stre/?nw"> 
			
				Drivers beware: OVI checkpoint underway on Market Street 
		
			<span class="nw_time 
				
					
					
					
				
			">
			
			10:41 p.m. Sat
			</span>
			</a>
		</div> 
		
		
			
	
	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2018/aug/18/latino-heritage-festival-continues-sunday-roosevel/?nw"> 
			
				Latino Heritage Festival continues Sunday at Roosevelt Park
		
			<span class="nw_time 
				
					
					
					
				
			">
			
			10:36 p.m. Sat
			</span>
			</a>
		</div> 
		
		
			
	
	
		<div class="lt_post " > <!-- NEEDS TESTED FOR MULTIPLE BREAKING -->
			<a href="/news/2018/aug/18/2018-greatest-finals-tee-sunday-lake-club-see-who-/?nw"> 
			
				2018 Greatest Sunday at Lake | All scores in; Sunday tee ...
		
			<span class="nw_time 
				
					
					
					
				
			">
			
			9:04 p.m. Sat
			</span>
			</a>
		</div> 
		
		
			
	
	
	
	
	<a href="/news/newswatch/" class="lt_more btn_link">Latest News</a>
	<a href="/news/newswatch-sports/" class="lt_more btn_link">Latest Sports</a>
	<br style="clear:both;" />
	
	</div>
	

	
	
	<div id="most_popular" style="display: none;">
		<span id="popular_list"></span>
			<a href="/news/newswatch/" class="lt_more btn_link">latest news</a>
			<a href="/news/newswatch-sports/" class="lt_more btn_link">latest sports</a> 
	</div> 
	
<br style="clear:both;" />	
</div> 


<script>
	$.getJSON("https://disqus.com/api/3.0/threads/listPopular.json?api_key=lrJ9vK6uyL0sSuMrCZXm6MFLQ4QAELm3z6mlBL3CCrkDmDgAHXyK7dBFkcLJee51&forum=thevindy", function (data) {
	var html = [];
	
 
		/* loop through array */
		$.each(data.response, function(index, d){ 
			var title = d.clean_title;
			var maxLength = 72;
			var trimmedString = title.substr(0, maxLength);
			
			if(title.length > maxLength) {
				trimmedString = trimmedString.substr(0, Math.min(trimmedString.length, trimmedString.lastIndexOf(" "))) + "...";
			}else{
				trimmedString = title;
			}

			html.push(
			  "<div class='lt_post'>",
			  "<a href='",  
			  d.link,
			  "'>",
			 trimmedString, 
			  "<span style='float:right;'> (", d.posts, ")</span></a></div> ");
			  return index < 5;
		
		 });
		
		
		$("#popular_list").html(html.join(''));
	});
		
		
</script>
 

				
				
					
					<script type="text/javascript" src="http://slb.adicio.com/platform/js/widget/xmlScrollView1.3.js"></script><script type="text/javascript" src="http://careers.vindy.com/jobs/search/results?formatDate=1&Sort=random&stringVar=ai_vindy_careers_xmlScrollView_jobs_vindyJobs_xmlResults&IsFeatured=Y&location=Youngstown%2C+OH+44501&radius=100&rows=10&modifiedDate=%5BNOW-7DAYS+TO+NOW%5D&format=jsxml"></script><div id="jobs_container" class="sideblock"><div id="jobs_logo"><a href="http://vindyjobs.com/"><img src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/logos/jobs.png" alt="jobs logo"  id="jobs_logo" /></a></div><div id="jobs_inner"><div id="jobs_content"><div class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_smWidget"><div class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_smWidgetContent"><div id="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_jobframe" class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_smWidgetListings"></div></div></div><!-- XML Scroll View for Jobs script start --><script type="text/javascript">
				//<![CDATA[
				var ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget = new aiXmlScrollView();
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setOutPutElement('ai_vindy_careers_xmlScrollView_jobs_vindyJobs_jobframe')
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setItemRoot('Job')
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('JobTitle', '%jobTitle%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('Url', '%jobLink%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('Company', '%jobEmployer%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('FormattedCityState', '%jobFormattedCityState%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.declareVariable('WorkStatusDisplay', '%jobStatus%');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setTemplate('<div class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_jobsHolder" onmouseover="this.style.background=\'#DCE3E9\';ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.stopScroll();" onmouseout="this.style.background=\'\';ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.startScroll();"><h3><a href=\"%jobLink%" target="_blank">%jobTitle%<\/a><\/h3><ul><li class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_employer">%jobEmployer%<\/li><li class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_location">%jobFormattedCityState%<\/li><li class="ai_vindy_careers_xmlScrollView_jobs_vindyJobs_status">%jobStatus%<\/li><\/ul><\/div>');
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setScrollDelay(45);
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.setScrollIntermittent(4);
				ai_vindy_careers_xmlScrollView_jobs_vindyJobs_Widget.outputFromString(ai_vindy_careers_xmlScrollView_jobs_vindyJobs_xmlResults);
				//]]></script><!-- XML Scroll View for Jobs script end --></div><div id="jobs_subnav"><a href="http://vindyjobs.com/" target="_blank">Browse</a> | 
			<a href="http://careers.vindy.com/careers/resumes/options" target="_blank">Submit a Resume</a> | 
			<a href="http://careers.vindy.com/jobs/products" target="_blank">Post a Job</a></div></div></div>
					
					
					
					<div id="homes_container" class="sideblock"><div id="homes_searchBox"><form method="get" action="https://homes.vindy.com/homeseller/site/OH/Youngstown/search.html"><input type="image" src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/test/btn_homesSearch.jpg" alt="Submit" id="btn_homesSearch" /><input name="keywords" type="text" id="homesBox" /></form></div><div id="homes_inner"><div id="homes_logo"><a href="https://homes.vindy.com"><img src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/logos/homes_logo.png" alt="homes logo"  id="homes_logo" /></a></div><!-- Current ISSUU --><div id="homes_thisweek"><a href="https://issuu.com/thevindy" target="_blank"><img src="https://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/verticals/homes_peel.png" alt="corner peel"/></a></div><!-- END Current ISSUU --><div id="homes_content"><div class="homes_listing"><div class="property_image"><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2458103"><img src="http://s3.amazonaws.com/pulse_homeseller_50_99/94_4010525_001.jpg" style="width:120px;"/></a></div><div class="property_info"><p><h4><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2458103">
								Youngstown
							</a></h4><br style="clear:both;"/>
							Residential<br />
							3 bedroom, 3 bath <br />
							$240000
						</p></div></div><br style="clear:both" /><div class="homes_listing"><div class="property_image"><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2464185"><img src="http://s3.amazonaws.com/pulse_homeseller_50_99/94_4025408_001.jpg" style="width:120px;"/></a></div><div class="property_info"><p><h4><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2464185">
								North Lima
							</a></h4><br style="clear:both;"/>
							Residential<br />
							5 bedroom, 5 bath <br />
							$1750000
						</p></div></div><br style="clear:both" /><div class="homes_listing"><div class="property_image"><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2462573"><img src="http://s3.amazonaws.com/pulse_homeseller_50_99/94_4021822_001.jpg" style="width:120px;"/></a></div><div class="property_info"><p><h4><a href="http://focus.pulseresearch.com/homeseller/site/OH/Youngstown/listing.html?hs_listing_id=2462573">
								Boardman
							</a></h4><br style="clear:both;"/>
							Residential<br />
							5 bedroom, 6 bath <br />
							$459000
						</p></div></div><br style="clear:both" /></div><div id="homes_subnav"><a href="https://homes.vindy.com/">Browse</a> |
			<a href="https://homes.vindy.com/featured_agent.html?feature=FEATUREDAGENT">Find an Agent</a> |
			<a  href="https://homes.vindy.com/search.html?subset=openhomes">Open Houses</a></div></div></div>

					
				
				
				
					
							
		<div id="ad_right1" class="rectangle_ad">
			<center>
			<SCRIPT LANGUAGE="JavaScript">
				<!--
				OAS_AD('Right1');
				//-->
			</SCRIPT>
			</center>
		</div>

					
					
					
							
		<div id="ad_right2" class="rectangle_ad">
			 <center>
			 <SCRIPT LANGUAGE="JavaScript">
				 <!--
				 OAS_AD('Right2');
				 //-->
			 </SCRIPT> 
			 </center>
		</div>
					
				

				
				
            
        </div>
        
    </main>
    
    <div id="privacy" style="display:none;">
		<p class="inline_block float_left">By using this site, you agree to our <a href="/privacy">privacy policy</a> and <a href="/legal/tou/">terms of use</a>.</p>
		<div id="privacy_options">
			<div id="privacy_close">&raquo; Accept</div>
			<a href="/privacy"><div id="privacy_learn">&raquo; Learn More</div></a>
		</div>
	</div>   
    
    
    
    
    
    <footer>
        

        <div class="container">
        
        <div class='copyright'>
            &copy; 2018 vindy.com. All rights reserved. A service of <a href="/">The Vindicator</a>. | <a href="/legal/tou/">Terms</a> | <a href="/legal/privacy/">Privacy</a> | <a href="/contact/">Help</a> 
        </div>   
        <br style="clear:both;" />
            <div class='column'>
                <h4 class="footer_head">Get Us</h4>
				<ul>
					<li><a href="/subscribe">Subscriptions</a></li>
					<li><a href="/digitaledition/">Digital Edition</a></li>
					<li><a href="/newsletters/">Newsletters &amp; Alerts</a></li>
					<li><a href="mailto:photo@vindy.com">Reprints &amp; Permissions</a></li>
					<li><a href="/photos/galleries/">Photo Store</a></li>
				</ul>
            </div>
            <div class='column'>
                <h4 class="footer_head">Contact Us</h4>
				<ul>
					<li><a href="tel:330-747-1471">p: 330.747.1471</a></li>
					<li><a href="tel:330-747-6712">f: 330.747.6712</a></li>
					<li class="ft_cta"><a href="mailto:news@vindy.com">news@vindy.com</a></li>
					<li>
					107 Vindicator Square<br />
					Youngstown, Ohio 44503
					</li>
				</ul>
            </div>
            <div class='column'>
                <h4 class="footer_head">About Us</h4>
				<ul>
					<li><a href="http://vindyjobs.com/">Careers</a></li>
					<li><a href="/nie/">Newspapers in Education</a></li>
					
					<li><a href="/advertise/">Advertising Guide</a></li>
				</ul>
			</div>
            <div class='column'>
                <h4 class="footer_head">Departments</h4>
				<ul>
					<li><a href="/directory/#Advertising">Advertising</a></li>
					<li><a href="/directory/#Circulation">Customer Service</a></li>
					<li><a href="/directory/#Advertising">Classifieds</a></li>
					<li><a href="/directory/#ExecutiveTeam">Executive Team</a></li>
					<li><a href="/directory/#Newsroom">Newsroom</a></li>
					<li><a href="/directory/#InteractiveMedia">Online</a></li>
					<li><a href="/directory/#Art">Photography/Graphics</a></li>
				</ul>
            </div>
        </div>
        
    </footer>
    
    
    <script>  
	  $(document).ready(function () {
		setTimeout(function(){
			$('.grid').masonry({
			   itemSelector : '.grid-item',
			   columnWidth : '.grid-sizer'
		  });
		}, 1000);
	  });
	  
	  
	  $(document).ready(function () {
		setTimeout(function(){
			$('.extraload').masonry({
			   itemSelector : '.grid-item',
			   columnWidth : '.grid-sizer'
		  });
		}, 4000);
	  });
	  
	</script>
	
	<script>
		$(document).on("click", function () {
			$("#site_search").hide();
		});
		
		$( "#site_search" ).click(function() {
		  event.stopPropagation();
		});
		
		$(".btn_searchexp").on("click", function (event) {
			event.stopPropagation();
			$("#site_search").slideToggle("slow", function(){
				if ($(this).is(':visible')) {
				  $("#vindySearchFormQ").focus();
				}
			  });
		});
		</script>
	
	
	<script>
		$(document).ready(function() {
			
			// check the version of iOS if it exists
			function iOSversion() {
			  if (/iP(hone|od|ad)/.test(navigator.platform)) {
				// supports iOS 2.0 and later: <http://bit.ly/TJjs1V>
				var v = (navigator.appVersion).match(/OS (\d+)_(\d+)_?(\d+)?/);
				return [parseInt(v[1], 10), parseInt(v[2], 10), parseInt(v[3] || 0, 10)];
			  }
			}
				
			ver = iOSversion();
			// grab the initial top offset of the navigation 
		   	var stickyNavTop = $('.stickynav').offset().top;
		   	
		   	// our function that decides weather the navigation bar should have "fixed" css position or not.
		   	var stickyNav = function(){
			    var scrollTop = $(window).scrollTop(); // our current vertical position from the top
			         
			    // if we've scrolled more than the navigation, change its position to fixed to stick to top,
			    // otherwise change it back to relative
			    if (scrollTop > stickyNavTop) { 
			        $('.stickynav').addClass('sticky');
			        $('#sn_mrgfx').addClass('sn_mrgfx');	
			        
			        //remove fixed position for iOS versions lower than 10
			        if (ver[0] < 10) {
					  $('.stickynav').css('position', '-webkit-sticky');
					}
			        
			    } else {
			        $('.stickynav').removeClass('sticky');
			        $('#sn_mrgfx').removeClass('sn_mrgfx');
			    }
			};

			stickyNav();
			// and run it again every time you scroll
			$(window).scroll(function() {
				stickyNav();
			});	
			
		});
	</script>
	
	<script>
		jQuery(document).ready(function($) {
			jQuery('#sidr').css('display','block');
		});
	</script>	
	
    
    
    
    
   
<div id="sidr">
	<ul>		
		
		
		
		
		
		
		
		<li class="sidr_head icon icon-world"><a href="/" class="no-padding">Home</a></li>

		
		<li class="sidr_head sidr_highlight icon icon-news">News</li>
			<li><a class="expand">News</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/news-local">Local</a></li>
					<li><a href="/news/news-national">National</a></li>
					<li><a href="/news/business">Business &amp; Tech</a></li>
					<li><a href="/news/education">Education</a></li>
					<li><a href="/news/health">Health</a></li>
					<li><a href="/news/home">Home</a></li>
					<li><a href="/news/valleygrows/">Valley Grows</a></li>
					<li><a href="/politics">Politics</a></li>
					<li><a href="/news/religion">Religion</a></li>
					<li><a href="/news/society">Society</a></li>
					<li><a href="/news/travel">Travel</a></li>
					<li><a href="/news/outdoors">Outdoors</a></li>
					<li><a href="/news/vindy-radio">Vindy Talk Radio</a></li>
					<li><a href="/weather">Weather</a></li>
					<li><a href="/news/years-ago">Years Ago</a></li>
					<li><a href="/digitaledition/">Digital Edition</a></li>
				</ul>
			</li>
			
			

			<li><a class="expand">Sports</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/sports-local">Local &amp; Regional</a></li>
					<li><a href="/news/sports-national">National</a></li>
					<li><a href="/blitz">Blitz</a></li>
					<li><a href="/golf">Greatest Golfer</a></li>
					<li><a href="/news/sports/phantoms">Phantoms</a></li>
					<li><a href="/news/sports/ysu">YSU</a></li>
				</ul>
				
			</li>
			
			<li><a class="expand">Entertainment</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/entertainment">Entertainment News</a></li>
					<li><a href="http://www.valley24.com">Valley24</a></li>
					<li><a href="/valleyfood">Valley Food</a></li>
					<li><a href="/news/entertaining-thoughts">Entertaining Thoughts</a></li>
					<li><a href="/events/">Events</a></li>
					<li><a href="/events/submit">Submit an Event</a></li>
				</ul>
			</li>
			
			<li><a class="expand">Neighbors</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/neighbors/austintown">Austintown</a></li>
					<li><a href="/news/neighbors/boardman">Boardman</a></li>
					<li><a href="/news/neighbors/canfield">Canfield</a></li>
					<li><a href="/news/neighbors/poland">Poland</a></li>
				</ul>
			</li>
		
		<li class="sidr_head sidr_highlight icon icon-bulb">Opinion</li>
			<li><a class="expand">Opinion</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/opinion-home">Opinion Columns</a></li>
					<li><a href="/news/desouza">Bertram de Souza</a></li>
					<li><a href="/news/skolnick">David Skolnick</a></li>
					<li><a href="/news/ernie-brown">Ernie Brown</a></li>
					<li><a href="/news/franko/">Todd Franko</a></li>
					<li><a href="/news/how-we-see-it">Our Voice</a></li>
					<li><a href="/news/letters">Letters</a></li>
					<li><a href="/news/vindy-radio/">Vindy Talk Radio</a></li>
				</ul>
			</li>
			<li><a class="expand">Community Blogs</a>
				<ul class="sub-menu-sidr" >
					
					<li><a href="/weblogs/brain-food/">Brain food from the heartland</a></li>
					
					<li><a href="/weblogs/burgers/">Burgers</a></li>
					
					<li><a href="/weblogs/drinks/">Drinks</a></li>
					
					<li><a href="/weblogs/mahoning-valley-flight-crew/">Mahoning Valley Flight Crew</a></li>
					
				</ul>
			</li>
		
		
		<li class="sidr_head sidr_highlight icon icon-note">Records</li>
			<li><a href="/news/tributes">Tributes/Obituaries</a></li>
			<li><a class="expand">Announcements</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/news/deaths">Deaths</a></li>
					<li><a href="/news/tributes">Tributes/Obituaries</a></li>
					<li><a href="/news/births">Births</a></li>
					<li><a href="/news/society/out-of-town-births">Out of town Births</a></li>
					<li><a href="/news/birthdays">Birthdays</a></li>
					<li><a href="/news/engagements">Engagements</a></li>
					<li><a href="/news/bridal">Marriages/Bridal</a></li>
					<li><a href="/news/anniversaries/">Anniversaries</a></li>
				</ul>
			</li>
			
			<li><a href="/news/courts/">Court Filings</a></li>
			
			<li><a class="expand">Community</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/events">Events</a></li>
					<li><a href="/events/submit">Submit an Event</a></li>
					<li><a href="/nie">Newspapers in Education</a></li>
					<li><a href="http://www.libraryvisit.org/">Library Channel</a></li>
					<li><a href="/users">Search Registered Users</a></li>
				</ul>
			</li>			

		
		
				

		<li class="sidr_head sidr_highlight icon icon-bubble">Communicate</li>
			
			<li><a href="mailto:news@vindy.com">Send News</a></li>
			<li><a href="https://www.facebook.com/thevindicator/" target="_blank">Facebook</a></li>
			<li><a href="https://twitter.com/vindicator" target="_blank"t>Twitter</a></li>
			<li><a class="expand">Contact</a>
				<ul class="sub-menu-sidr" >
					<li><a href="/directory/#ExecutiveTeam">Executive Team</a></li>
					<li><a href="/directory/#InteractiveMedia">Interactive Media</a></li>
					<li><a href="/directory/#Newsroom">Newsroom</a></li>
					<li><a href="/directory/#Reporters">Reporters</a></li>
					<li><a href="/directory/#NewsroomClerks">Newsroom Clerks</a></li>
					<li><a href="/directory/#Art">Art/Photo</a></li>
					<li><a href="/directory/#Features">Features</a></li>
					<li><a href="/directory/#Tributes">Tributes</a></li>
					<li><a href="/directory/#National/International">National</a></li>
					<li><a href="/directory/#Columnists">Columnists</a></li>
					<li><a href="/directory/#Opinion">Opinion</a></li>
					<li><a href="/directory/#Society">Society</a></li>
					<li><a href="/directory/#Sports">Sports</a></li>
					<li><a href="/directory/#Circulation">Circulation</a></li>
					<li><a href="/directory/#Advertising">Advertising</a></li>
				</ul>
			</li>
		
		<li class="sidr_head sidr_highlight icon icon-video">Media</li>
			<li><a href="/videos/">Videos</a></li>
			<li><a href="/photos/galleries/">Photo Galleries</a></li>
			<li><a href="/news/vindy-radio/">Vindy Talk Radio</a></li>

		
		
		
		<li class="sidr_head sidr_highlight icon icon-user">Subscribers</li>
		
			<li><a href="/digitaledition/">Digital Edition</a></li>
			<li><a href="/subscribe">Print Edition</a></li>
			<li><a href="/newsletters">Newsletters</a></li>
			<li><a href="/alerts">Text &amp; Email Alerts</a></li>


		
		

		
		
		
		<li class="sidr_head sidr_highlight icon icon-banknote">Classifieds</li>
			<li><a href="/classifieds/">Classifieds</a></li>
			<li><a href="http://homes.vindy.com/">vindyHomes</a></li>
			<li><a  href="http://vindyjobs.com/">vindyJobs</a></li>
			<li><a href="http://motorshome.vindy.com/">vindyWheels</a></li>
			<li class="drop-head-sidr"><a class="expand">Submit </a>
				<ul class="sub-menu-sidr" >
					<li><a href="http://www3.vindy.com/classifieds/">Place an Ad</a></li>
					<li><a href="http://careers.vindy.com/jobs/products">Post a Job</a></li>
					<li><a href="http://motors.vindy.com/motors/adpost">Sell a Car</a></li>
				</ul>
			</li>			
			
			
		
		<li class="sidr_head sidr_highlight icon icon-shop">Services</li>
			<li><a href="http://www.valleydeals365.com" target="_blank">Valley Deals 365</a></li>
			<li><a href="http://valleydigitalservices.com" target="_blank">Valley Digital Services</a></li>
		
	</ul>
</div>

<script>
$(document).ready(function() {
	$('#open_menu').sidr({
			name: 'sidr', 
			speed: 200, 
			side: 'right',
			source: null, 
			renaming: true, 
			body: 'body'
		}
	
	);

});

$(document).ready(function() {
    $('.sub-menu-sidr').hide();

    $("#sidr li:has(ul)").click(function(){

    $("ul",this).toggle('fast');
    });
});
</script>
 
</body>
</html>
