<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en" xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<!-- WSI Map -->
<script type="text/javascript" src="http://widgets.wsi.com/1.1/wx.loader.min.js?cid=577541488"></script>
<!-- END WSI Map -->

<!-- fbthumb -->
<link rel="image_src" href="http://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/icons/vindy_fbThumb.jpg" />
<!-- END fbthumb -->



<!-- meta -->
<title>Youngstown news, UPDATE | Howland police officers cleared in shooting death at Giant Eagle</title>
<meta name="description" content="Youngstown, Ohio | breaking news, local news, sports, classifieds, jobs, real estate, cars, Warren, Austintown, Boardman, Canfield, Poland" />


<meta property="fb:app_id" content="676418805705536"/>
<meta property="og:site_name" content="Vindy.com"/>
<meta property="og:type" content="website"/>


<meta property="article:publisher" content="The Vindicator Printing Company"/>


<meta property="og:description" content="UPDATE | Howland police officers cleared in shooting death at Giant Eagle" />
<meta property="og:url" content="/news/2017/aug/30/howland-police-officers-cleared-shooting-death-gia/"/>

<meta name="twitter:image" content="http://vindy.media.clients.ellingtoncms.com/static/content/image/a/vindy_twitter.jpg" />
<meta property="og:image" content="http://vindy.media.clients.ellingtoncms.com/static/content/image/a/5/logo/v5logo.gif" />
			
<meta property="og:title" content="UPDATE | Howland police officers cleared in shooting death at Giant Eagle"/>

<meta name="keywords" content="Local News, Youngstown, Warren, Austintown, Boardman, Canfield, Poland, Ohio, Classifieds, Jobs, Real Estate, Cars, Trucks" /> 
<meta name="msvalidate.01" content="F6F6D2064975C3CDE17BA849196A703E" />
<link rel="shortcut icon" href="http://vindy.media.clients.ellingtoncms.com/vindy/special/favicon.ico" />
<link type="application/rss+xml" href="http://www.vindy.com/rss/headlines/newswatch/" rel="alternate" title="RSS" />


<!-- style -->

<link rel="stylesheet" href="http://vindy.media.clients.ellingtoncms.com/static/content/css/a/5.1/vin13.css" type="text/css" media="screen,projection,print" />
<link rel="stylesheet" href="http://vindy.media.clients.ellingtoncms.com/static/content/css/a/5.1/vert.css" type="text/css" media="screen,projection" />
<!-- PULSE OF AMERICA -->

<!--<link rel="stylesheet" href="http://www.pulseresearch.com/intercept.css" >-->
<link rel="stylesheet" href="http://vindy.media.clients.ellingtoncms.com/static/content/css/a/5.1/intercept.css" type="text/css" media="screen,projection" />

<!-- END PULSE OF AMERICA -->



<link rel="stylesheet" href="http://vindy.media.clients.ellingtoncms.com/static/content/css/a/5.1/vert.css" type="text/css" media="screen,projection" />
<style type="text/css">
.signup_form p,.login_form p{display:block;clear:left;float:left;margin:.3em;}
.signup_form p label,.login_form p label{clear:left;display:block;float:left;margin:.4em;background:#f0f1f1;padding:.3em;font-size:.9em;}
.signup_form p .button{margin-top:.4em;}
.comment_textarea{margin:0px 10px 10px 0px;width:490px;padding:.3em;}
.avatar{margin:10px;}.comment_form p.avatar{float:right;display:block;clear:left;border-top:#ecf2f6 solid 5px;border-right:#ecf2f6 solid 5px;border-left:#ecf2f6 solid 5px;border-bottom:#ecf2f6 solid 5px;}
#comment_form{margin-bottom:10px;display:block;padding-bottom:10px;background:#e5e6e7;clear:left;}
#comment_form h3{background:#ecf2f6;font-size:.9em;padding:.3em;margin-top:10px;color:#a3abba;text-align:center;clear:left;}
#comment_form .button{margin-left:10px;float:left;display:block;border:0;font-size:1em;padding:.2em;}
.comment_form .button{clear:left;float:left;background:#147;border:0;font-size:1em;color:#ecf2f6;padding:.2em;margin-left:10px;}
.comment{float:left;clear:left;margin-left:0;width:518px;background:#efefef;}
.comment .avatar{max-width:68px;display:block;float:left;margin:10px 5px 10px 10px}
.comment .comment_text{display:block;float:left;width:428px;background:#eee;margin:10px 10px 10px 5px;padding:5px;border:#dce3e9 solid 1px;}
.comment .comment_text h4.author{color:#444;}
.comment .comment_text h4 a{text-decoration:none;color:#147;}
.comment_text p{font-size:.9em;}
.comment_text p.actions a{padding:.3em;background:#e5e6e7;color:#147;text-decoration:none;display:inline-block;}
.comment_text p.actions a:hover{background:#dce3e9;color:#259;}
.module{width:336px;display:block;float:left;margin:0em 0em .44em .44em;border:#ddd dotted 1px;padding:0px;}
.module h2{background:#ecf2f6;font-size:1em;width:336px;text-align:center;margin-top:0;padding:4px 0px}
.module h2 a{color:#a3abba;font-style:normal;color:#258;}
.module ul{list-style-type:disc;margin-left:1.5em;font-size:.85em}.module ul li{max-width:305px;margin-left:.3em;}.module ul li a small{font-size:.8em;color:#a3abba;}
.module ul li a{color:#225588;text-decoration:none;}
.module ul li a:hover{text-decoration:underline;}
.module .footer{background:#fff url('http://vindy.media.clients.ellingtoncms.com/static/content/image/a/5/gradient.gif') repeat-x;text-align:right;padding:.3em;margin:0;}.module .footer a{color:#258;font-size:.8em;text-decoration:none}
#pollresults table{margin-bottom:.8em;margin-left:.8em;width:615px}
#pollresults thead th{border-bottom:1px dotted #FFF;font-size:120%;text-align:left;padding:1em 1em .5em}
#pollresults td{font-size:.9em;padding:.5em 1em}
/*#pollresults tr.even td a:hover,#v5lc #pollresults tr.odd td a:hover{background:#ecf2f6 url('../../../image/a/5/bckgrnd/bkg2.jpg') 0 -1197px repeat-x}*/
#pollresults tr.even td a,#v5lc #pollresults tr.odd td a{display:block;padding:.4em .5em}
#pollresults tfoot td{padding-bottom:1.5em}
</style> 




	
				
	
	


<!-- js -->

<script language="javascript" type="text/javascript">AC_FL_RunContent = 0;</script>
<script type="text/javascript" language="javascript" src="http://vindy.media.clients.ellingtoncms.com/static/content/js/a/5/AC_RunActiveContent.js"></script>

<script language="javascript" type="text/javascript" src="http://vindy.media.clients.ellingtoncms.com/static/content/js/a/5/menuscript-jji.js"></script>
<script language="javascript" type="text/javascript" src="http://vindy.media.clients.ellingtoncms.com/static/content/js/jquery-1.10.2.min.js"></script>
<script language="javascript" type="text/javascript" src="http://vindy.media.clients.ellingtoncms.com/static/content/js/jquery-ui-1-10-2.js"></script>





<script type="text/javascript" src="http://vindy.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script type='text/javascript'>
var redirectMobile = function(){
    if (Ellington.MobileDetect() || Ellington.TabletDetect()){
	    if (document.location.pathname == '/'){
		    document.location.href='/mobile/';
		    return;
	    }
	    if (document.location.search.indexOf('mobile') == -1){
		    if (document.location.search){
			    document.location.search += '&mobile';
		    } else {
			    document.location.search = 'mobile';
		    }
		    return;
	    }
    }
};
redirectMobile();
</script>
<!------ OAS SETUP begin ------>
	<SCRIPT LANGUAGE="JavaScript">
		<!--
		//configuration
		OAS_url = 'https://oascentral.vindy.com/';
		
	OAS_sitepage = 'vindy/dynamic';
	OAS_listpos = 'Top,Right,Right2,Middle';

		OAS_query='';
		OAS_target = '_top';
		//end of configuration
		OAS_version = 10;
		OAS_rn = '001234567890'; OAS_rns = '1234567890';
		OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
		function OAS_NORMAL(pos) {
		  document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
		  document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
		}
		//-->
	</SCRIPT>
	
	<SCRIPT LANGUAGE="JavaScript1.1">
		<!--
		OAS_version = 11;
		if (navigator.userAgent.indexOf('Mozilla/3') != -1 || navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)
		  OAS_version = 10;
		if (OAS_version >= 11)
		  document.write('<SCR' + 'IPT LANGUAGE="JavaScript1.1" SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
		</SCRIPT>
		
		<SCRIPT LANGUAGE="JavaScript">
		<!--
		document.write('');
		function OAS_AD(pos) {
		  if (OAS_version >= 11)
			OAS_RICH(pos);
		  else
			OAS_NORMAL(pos);
		}
		//-->
	</SCRIPT>

<!------ END OAS SETUP begin ------>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "ur-c1af71bd-9eec-493b-99-95aa95432d46", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>




 
<script type="text/javascript" src="http://vindy.media.clients.ellingtoncms.com/shared/scripts/js/inline_photo_galleries.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" src="http://vindy.media.clients.ellingtoncms.com/static/content/js/a/5.1/mobile/klass.min.js"></script>

<script src="http://code.jquery.com/jquery-1.9.1.js"></script>
<script src="http://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>
<link rel="stylesheet" href="http://vindy.media.clients.ellingtoncms.com/static/content/css/a/5.1/mobile/vmobile_richmedia.css" type="text/css" media="screen" />



<script>
$(function() {
$( "#tabs" ).tabs();
});
</script>



<!-- include -->

</head>
<body >





<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=676418805705536";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div id="top_pencil"></div><div id="v5contain" ><!--TOP BAR--><div id="date_container"><div id="curDate"><a href="/news/today/">Wednesday, August 30th, 2017 </a></div><div class="tabs"><a href="http://careershome.vindy.com/"><div class="tab" id="jobs_tab">
					JOBS
				</div></a><a href="	http://motorshome.vindy.com/"><div class="tab" id="wheels_tab">
					WHEELS
				</div></a><a href="http://homes.vindy.com/"><div class="tab" id="homes_tab">
					HOMES
				</div></a><a href="/classifieds/"><div class="tab" id="classified_tab">
					CLASSIFIEDS
				</div></a></div><div id="social_icons"><a href="http://facebook.com/thevindicator/" target="_blank"><img src="http://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/test/facebook_logo.png" alt="facebook" title="Facebook" width="25px" height="25px" /></a><a href="http://twitter.com/vindicator/" target="_blank"><img src="http://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/test/twitter_logo.png" alt="twitter" title="Twitter" width="25px" height="25px" /></a><a href="http://www.vindy.com/feeds/"><img src="http://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/test/rss_logo.png" alt="RSS" title="RSS Feeds" width="25px" height="25px"/></a></div><div id="search_tab"><div id="searchBox1" class="searchField"><form id="cse-search-box" action="http://www.vindy.com/search_results/" method="GET" name="vindySearchFormMain"><input type="hidden" name="cx" value="002697030609984057552:rmhtwfd7v1o" /><input type="hidden" name="ie" value="UTF-8" /><input type="text" name="q" class="text_box4" onload="" value="" placeholder="Powered by Google" id="vindySearchFormQ"/><input type="image" src="http://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/test/btn_siteSearch2.png" alt="Submit" id="btn_topSearch" /></form></div></div></div><!--END TOP BAR--><div style="clear:left;"></div><div id="v5head"><a href="/"><img src="http://vindy.media.clients.ellingtoncms.com/static/content/image/a/5.1/logos/vindy_logo.png" id="v5logo" /></a><div id="leader"><SCRIPT LANGUAGE="JavaScript"><!--
			OAS_AD('Top');
			//--></SCRIPT></div></div><script>
	$('div').click(function() {
	$('.topmenu').blur();
	});
</script><!--[if !IE]><!--><link rel="stylesheet" href="http://vindy.media.clients.ellingtoncms.com/static/content/css/a/5.1/menu/main_menu.css" type="text/css" media="screen" /><!--<![endif]--><!--[if lt IE 10]><link rel="stylesheet" href="http://vindy.media.clients.ellingtoncms.com/static/content/css/a/5.1/menu/ie_css/main_menu_ie.css" type="text/css" media="screen" /><![endif]--><style media="print">
	[class*="dropdown"]{
		display: none !important;
	}

</style><div id="menu_container"><div id="menu_contents"><ul id="menu"><li><a href="/" class="drop">Home</a></li><!-- News --><li onmouseover="" class="topmenu"><a>News</a><div class="dropdown_4columns"><div class="col_1"><h3>News</h3><ul><li><a href="/news/news-local">Local</a></li><li><a href="/news/news-national">National</a></li><li><a href="/news/business">Business &amp; Tech</a></li><li><a href="/news/education">Education</a></li><li><a href="/news/fracking">Shale Sheet</a></li><li><a href="/news/health-home">Health &amp; Home</a></li><li><a href="/news/valleygrows/">Valley Grows</a></li><li><a href="/politics">Politics</a></li><li><a href="/news/religion">Religion</a></li><li><a href="/news/society">Society</a></li><li><a href="/news/travel">Travel</a></li><li><a href="/news/outdoors">Outdoors</a></li><li><a href="/news/vindy-radio">Vindy Talk Radio</a></li><li><a href="/weather">Weather</a></li><!--<li><a href="http://community.vindy.com/pdfEdition.php">Digital Edition</a></li>--><li><a href="/digitaledition/">Digital Edition</a></li></ul></div><div class="col_1"><h3>Sports</h3><ul><li><a href="/news/sports-local">Local &amp; Regional</a></li><li><a href="/news/sports-national">National</a></li><li><a href="/blitz">Blitz</a></li><li><a href="/golf">Greatest Golfer</a></li><li><a href="/news/sports/phantoms">Phantoms</a></li><li><a href="/news/sports/ysu">YSU</a></li></ul></div><div class="col_1"><h3>Entertainment</h3><ul><li><a href="/news/entertainment">Entertainment News</a></li><li><a href="http://www.valley24.com">Valley24</a></li><li><a href="/valleyfood">Valley Food</a></li><li><a href="/movies/listings/">Movie Listings</a></li><li><a href="/news/entertaining-thoughts">Entertaining Thoughts</a></li><li><a href="/events/">Events</a></li><li><a href="/events/submit">Submit an Event</a></li></ul></div><div class="col_1"><h3>Neighbors</h3><ul><li><a href="/news/neighbors/austintown">Austintown</a></li><li><a href="/news/neighbors/boardman">Boardman</a></li><li><a href="/news/neighbors/canfield">Canfield</a></li><li><a href="/news/neighbors/poland">Poland</a></li></ul></div></div></li><!-- END News --><!-- Opinion --><li onmouseover="" class="topmenu"><a>Opinion</a><div class="dropdown_3columns"><div class="col_1"><h3>Opinion</h3><ul><li><a href="/news/opinion-home">Opinion Columns</a></li><li><a href="/news/desouza">Bertram de Souza</a></li><li><a href="/news/skolnick">David Skolnick</a></li><li><a href="/news/ernie-brown">Ernie Brown</a></li><li><a href="/weblogs/your-newspaper">Todd Franko</a></li><li><a href="/news/how-we-see-it">How We See It</a></li><li><a href="/news/years-ago">Years Ago</a></li><li><a href="/news/letters">Letters</a></li></ul></div><div class="col_1"><h3>Staff Blogs</h3><ul><li><a href="/weblogs/">All Blogs</a></li><!--<li><a href="/weblogs/stirfry">Stirfry</a></li>--><li><a href="/weblogs/your-newspaper">Your Newspaper</a></li></ul></div><div class="col_1"><h3>Community Blogs</h3><ul><li><a href="/weblogs/brain-food">Brainfood from the Heartland</a></li><li><a href="/weblogs/burgers">Burgers</a></li><li><a href="/weblogs/drinks">Drinks</a></li></ul></div></div></li><!-- END Opinion --><!-- Society --><li onmouseover="" class="topmenu"><a>Records</a><div class="dropdown_2columns"><div class="col_1"><h3>Records</h3><ul><li><a href="/news/deaths">Deaths</a></li><li><a href="/news/tributes">Tributes/Obituaries</a></li><li><a href="/news/births">Births</a></li><li><a href="/news/society/out-of-town-births">Out of town Births</a></li><li><a href="/news/birthdays">Birthdays</a></li><li><a href="/news/engagements">Engagements</a></li><li><a href="/news/bridal">Marriages/Bridal</a></li><li><a href="/news/anniversaries/">Anniversaries</a></li><li><a href="http://www.valleyweddings365.com">Valley Weddings 365</a></li></ul></div><div class="col_1"><h3>Community</h3><ul><li><a href="/events">Events</a></li><li><a href="/events/submit">Submit an Event</a></li><li><a href="/nie">Newspapers in Education</a></li><li><a href="http://www.libraryvisit.org/">Library Channel</a></li><li><a href="/users">Search Registered Users</a></li></ul></div></div></li><!-- END Society --><!-- Communicate --><li onmouseover="" class="topmenu"><a>Communicate</a><div class="dropdown_3columns"><div class="col_1"><h3>Discussions</h3><ul><li><a href="http://forums.vindy.com/list.php?1">Talk of the Valley</a></li><li><a href="http://forums.vindy.com/list.php?2">Local Sports</a></li><li><a href="http://forums.vindy.com/list.php?3">Politics</a></li><li><a href="http://forums.vindy.com/list.php?7">Outdoors</a></li><li><a href="http://forums.vindy.com/list.php?9">Feedback</a></li><li><a href="/discussions/">Comments</a></li></ul></div><div class="col_1"><h3>Contact</h3><ul><li><a href="/directory/#ExecutiveTeam">Executive Team</a></li><li><a href="/directory/#InteractiveMedia">Interactive Media</a></li><li><a href="/directory/#Newsroom">Newsroom</a></li><li><a href="/directory/#Reporters">Reporters</a></li><li><a href="/directory/#NewsroomClerks">Newsroom Clerks</a></li><li><a href="/directory/#Art">Art/Photo</a></li><li><a href="/directory/#Features">Features</a></li></ul></div><div class="col_1"><h3>&nbsp;</h3><ul><li><a href="/directory/#Tributes">Tributes</a></li><li><a href="/directory/#National/International">National</a></li><li><a href="/directory/#Columnists">Columnists</a></li><li><a href="/directory/#Opinion">Opinion</a></li><li><a href="/directory/#Society">Society</a></li><li><a href="/directory/#Sports">Sports</a></li><li><a href="/directory/#Circulation">Circulation</a></li><li><a href="/directory/#Advertising">Advertising</a></li></ul></div></div></li><!-- END Communicate --><!-- Latest Media --><li onmouseover="" class="topmenu"><a>Media</a><div class="dropdown_1column"><div class="col_1"><h3>Latest Media</h3><ul><li><a href="/videos/">Videos</a></li><li><a href="/photos/galleries/">Photo Galleries</a></li><li><a href="/news/vindy-radio/">Vindy Talk Radio</a></li></ul></div></div></li><!-- END Latest Media --><!-- Classifieds --><li onmouseover="" class="topmenu"><a>Classifieds</a><div class="dropdown_2columns"><div class="col_1"><h3>Search</h3><ul><li><a href="http://www.vindy.com/classifieds-home/">Browse Classifieds</a></li><li><a href="http://careershome.vindy.com/">vindyJobs</a></li><li><a href="http://motorshome.vindy.com/">vindyWheels</a></li><li><a href="http://www.vindyhomes.com/">vindyHomes</a></li></ul></div><div class="col_1"><h3>Submit</h3><ul><li><a href="http://www3.vindy.com/classifieds/">Place an Ad</a></li><li><a href="http://careers.vindy.com/jobs/products">Post a Job</a></li><li><a href="http://motors.vindy.com/motors/adpost">Sell a Car</a></li></ul></div></div></li><!-- END Classifieds --><!-- Subscriber Tools --><li onmouseover="" class="topmenu"><a>Subscribers</a><div class="dropdown_1column"><div class="col_1"><h3>Subscriber Tools</h3><ul><!--<li><a href="http://community.vindy.com/pdfEdition.php">Digital Edition</a></li>--><li><a href="/digitaledition/">Digital Edition</a></li><li><a href="https://subscribers.vindy.com/">Print Edition</a></li><li><a href="/newsletters">Newsletters</a></li><li><a href="/alerts">Text and Email Alerts</a></li></ul></div></div></li><!-- END Subscriber Tools --><!-- vindy.com Tools --><li class="menu_right"><form action="/accounts/login/" method="post" id="login_form_menu"><input id="id_username" type="text" name="username" maxlength="30" placeholder="username"/><input type="password" name="password" id="id_password" placeholder="password"/><input type="hidden" name="next" value="/"><input type="submit" value="Log in" class="btn_menu_login" id="btn_menu_login"><div id="nav_resetSignup"><a href="/accounts/password/reset/" class="ls">reset</a><br /><a href="/accounts/register/" class="ls">signup</a></div></form></li><!-- END vindy.com Tools --></ul></div></div><div id="v5rc"><div class="v5rc_336x280ad">- Advertisement -
		
		
		<div class="rtadfix"><SCRIPT LANGUAGE="JavaScript"><!--
				OAS_AD('Right');
				//--></SCRIPT></div></div><script>
		$(function() {
			$( "#latest_trending" ).tabs();
		});
	</script><div id="latest_trending"><ul><li><a href="#nwlatest">News Watch</a></li><li><a href="#most_popular">Trending</a></li></ul><!-- Breaking news - home page only --><div id="nwlatest"><div class="lt_post" ><a href="/news/2017/aug/30/postal-workers-charged-taking-bribes-deliver-drugs/?nw">
		
		
		
	
	
			
			
			Postal workers charged with taking bribes to...
			
			
			

		
		
		
		<span class="nw_time 
			
				
				darkred_text
				
			
			
			
			
			
	
			
		">
		
		3:10 p.m. Wed
		
		
		</span></a></div><div class="lt_post" ><a href="/news/2017/aug/30/browns-trade-ol-cam-erving-chiefs-fifth-round-pick/?nw">
		
		
		
	
	
			
			
			Browns trade OL Cam Erving to Chiefs for fif...
			
			
			

		
		
		
		<span class="nw_time 
			
				
				darkred_text
				
			
			
			
			
			
	
			
		">
		
		3:05 p.m. Wed
		
		
		</span></a></div><div class="lt_post" ><a href="/news/2017/aug/30/mail-carrier-credited-rescuing-injured-elderly-ohi/?nw">
		
		
		
	
	
			
			
			Mail carrier credited with rescuing injured ...
			
			
			

		
		
		
		<span class="nw_time 
			
				
				darkred_text
				
			
			
			
			
			
	
			
		">
		
		2:55 p.m. Wed
		
		
		</span></a></div><div class="lt_post" ><a href="/news/2017/aug/30/pa-man-sentenced-10-20-years-sword-slaying/?nw">
		
		
		
	
	
			
			
			Pa. man sentenced to 10 to 20 years in sword...
			
			
			

		
		
		
		<span class="nw_time 
			
				
				darkred_text
				
			
			
			
			
			
	
			
		">
		
		2:50 p.m. Wed
		
		
		</span></a></div><div class="lt_post" ><a href="/news/2017/aug/30/head-ohio-county-housing-authority-suspended-after/?nw">
		
		
		
	
	
			
			
			Head of Ohio county housing authority suspen...
			
			
			

		
		
		
		<span class="nw_time 
			
				
				darkred_text
				
			
			
			
			
			
	
			
		">
		
		2:40 p.m. Wed
		
		
		</span></a></div><div class="lt_post" ><a href="/news/2017/aug/30/ohio-inmate-assaulted-prison-has-died-oshp-says/?nw">
		
		
		
	
	
			
			
			Ohio inmate assaulted in prison has died, OS...
			
			
			

		
		
		
		<span class="nw_time 
			
				
				darkred_text
				
			
			
			
			
			
	
			
		">
		
		2:35 p.m. Wed
		
		
		</span></a></div><div class="lt_post" ><a href="/news/2017/aug/30/hubbard-police-ask-public-help-identify-breaking-e/?nw">
		
		
		
	
	
			
			
			Hubbard police ask public to help identify b...
			
			
			

		
		
		
		<span class="nw_time 
			
				
				darkred_text
				
			
			
			
			
			
	
			
		">
		
		2:27 p.m. Wed
		
		
		</span></a></div><a href="/news/newswatch/"><div class="lt_more">all posts</div></a><br style="clear:both;" /></div><div id="most_popular" style="display: none;"><span id="popular_list"></span><div class="lt_more">&nbsp;</div><br style="clear:both;" /></div></div><script>
	$.getJSON("https://disqus.com/api/3.0/threads/listPopular.json?api_key=lrJ9vK6uyL0sSuMrCZXm6MFLQ4QAELm3z6mlBL3CCrkDmDgAHXyK7dBFkcLJee51&forum=thevindy", function (data) {
	var html = [];
	
 
		/* loop through array */
		$.each(data.response, function(index, d){ 
			var title = d.clean_title;
			var maxLength = 52;
			var trimmedString = title.substr(0, maxLength);
			
			if(title.length > maxLength) {
				trimmedString = trimmedString.substr(0, Math.min(trimmedString.length, trimmedString.lastIndexOf(" "))) + "...";
			}else{
				trimmedString = title;
			}

			html.push(
			  "<div class='lt_post'>",
			  "<a href='",  
			  d.link,
			  "'>",
			 trimmedString, 
			  "<span style='float:right;'> (", d.posts, ")</span></a></div> ");
			  return index < 6;
		
		 });
		
		
		$("#popular_list").html(html.join(''));
	});
		
		
</script><div class="v5rc_336x280ad">- Advertisement -<br style="clear:left;" /><div class="rt2adfix"><SCRIPT LANGUAGE="JavaScript"><!--
				 OAS_AD('Right2');
				 //--></SCRIPT></div></div></div><div id="v5lc"><!--breaking block --><div id="v5story_detail" class="v5desc">&nbsp;</div><h3 class="bloghome"><a href="/news/news-home/">&laquo; News Home</a></h3><div style="margin-top: .7em;"></div><h1>UPDATE | Howland police officers cleared in shooting death at Giant Eagle</h1><ul class="usertools story_usertools"><li><a href="#disqus_thread"><span class="disqus-comment-count" data-disqus-url="http://www.vindy.com/news/2017/aug/30/howland-police-officers-cleared-shooting-death-gia/"></span></a> |</li><li><a href="/news/2017/aug/30/howland-police-officers-cleared-shooting-death-gia/?print">Print</a></li><li><span class='st_email' displayText='Email'></span></li><li><span class='st_sharethis'></span></li></ul><div class="social_tools"><div class="story_socialTool"><div class="fb-share-button" 
		data-href="http://www.vindy.com/news/2017/aug/30/howland-police-officers-cleared-shooting-death-gia/" 
		data-layout="button"></div><!--<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.vindy.com/news/2017/aug/30/howland-police-officers-cleared-shooting-death-gia/" layout="button_count" show_faces="true" action="recommend"></fb:like>--></div><div class="story_socialTool rmar10"><a href="https://twitter.com/share" class="twitter-share-button" data-via="twitterapi" data-lang="en">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><g:plusone size="medium"></g:plusone></div><br style="clear:left" /><div class="publication_date">Published: Wed, August 30, 2017 @ 12:20 p.m.</div><div class="body_text"><p>WARREN</p><p>Richard Latimer, 34, of Howland had a gun in his hand when four Howland police officers arrived in the Howland Eagle parking lot at 9:30 p.m. Feb. 7.</p><p>Two friends of Latimer said that when they walked up to Latimer's car at about that same time, Latimer pulled a gun out of his pants and put it to his own head, saying, "I'm not going to jail."</p><p>The friends fled at that point, according to a report released today by the Trumbull County Prosecutor's office.</p><p>"As they were fleeing from the vehicle Latimer was in, they heard numerous gunshots," the report says. The couple also heard officers yelling, "drop the gun" over and over."</p><p>With Howland Police Chief Nick Roberts yelling at Latimer to put the gun down, Assistant Chief Jeff Urso also yelled the same command. Latimer had the gun under his chin.</p><p>"Latimer stated '[deleted] kill me' and then dropped the gun out of sight," the report says. "Then the gun came back up and [Police Chief Nick] Roberts again yelled drop the gun numerous times. This was the point that Assistant Chief Jeff Urso and Roberts began shooting."</p><p>"Urso saw Latimer make a swinging motion with his right hand with the gun in his hand," the report says. "At that point, Urso opened fire. The first shot broke out the passenger side window and Urso could still see the gun in his hand."</p><p>Urso shot several more times, with Roberts also firing. A third officer was yelling at Latimer to put down the gun but did not fire.</p><p>Trumbull County Prosecutor Dennis Watkins said today that after reviewing the investigation of the shooting by the Ohio Attorney General's Office, he has cleared the two officers of any wrongdoing.</p><p>The Trumbull County Prosecutor's office has completed its review of the officer involved shooting.</p><p>The investigation was conducted by the Ohio Attorney General's Office.</p><p>Prosecutors provided a 20-page summary of Latimer's death and the homicide Latimer is believed to have committed in Weathersfield Township earlier Feb. 7. The report says Latimer apparently intended to end his life with "suicide by cop" when he was confronted by officers in the Howland Giant Eagle parking lot.</p><p>Dennis Watkins, Trumbull County prosecutor, said Latimer's actions with his gun in his hand gave Roberts and  Urso "an absolute right to defend themselves," adding that "They are to be commended for the swift action they took" to protect their lives and other people in the area.</p><p>Watkins said the evidence, including numerous witnesses to Latimer being shot, "is beyond question. I don't know how anyone can question it."</p><p>Tina M. Davis of Howland, who said she was a girlfriend of Latimer, has been charged with obstruction of justice in connection with Latimer, but Watkins said he could not provide any additional information on what she did because that case is pending.</p><div class="related_stories"><dl class="v5lc_lft_dl"><dt class="story_otherstories_heading">Other stories of interest</dt><dd class="story_otherstories_list"><ul class="nw"><li><a href="/news/2017/aug/30/postal-workers-charged-taking-bribes-deliver-drugs/">Postal workers charged with taking bribes to deliver drugs</a><small></small></li><li><a href="/news/2017/aug/30/browns-trade-ol-cam-erving-chiefs-fifth-round-pick/">Browns trade OL Cam Erving to Chiefs for fifth-round pick</a><small></small></li><li><a href="/news/2017/aug/30/mail-carrier-credited-rescuing-injured-elderly-ohi/">Mail carrier credited with rescuing injured elderly Ohio widow</a><small></small></li><li><a href="/news/2017/aug/30/pa-man-sentenced-10-20-years-sword-slaying/">Pa. man sentenced to 10 to 20 years in sword slaying</a><small></small></li></ul></dd></dl></div></div><br style="clear:left;" /><div id="comments"><div style="border-bottom: #cbcbcb dotted 1px; margin-bottom: 10px;"><h1 style="margin-bottom:0px;margin-left:4px;">Don't Miss a Story</h1><p style="margin:0px;padding-left:5px;">Sign up for our newsletter to receive daily news directly in your inbox.</p><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:75%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup"><form action="//vindy.us1.list-manage.com/subscribe/post?u=90c0bbbdf976a9a17181ce5f9&amp;id=dee461aec2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_90c0bbbdf976a9a17181ce5f9_dee461aec2" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div><!--End mc_embed_signup--></div><div id="disqus_thread"></div><script>     
	var disqus_config = function () {         
		this.page.url = "http://" + document.location.hostname + document.location.pathname;       
	};     
	(function() {        
		var d = document, s = d.createElement('script');                  
		s.src = '//thevindy.disqus.com/embed.js';                
		s.setAttribute('data-timestamp', +new Date());         
		(d.head || d.body).appendChild(s);     
	})(); 
</script><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript></div><script type="text/javascript" src="http://vindy.media.clients.ellingtoncms.com/static/content/js/a/5.1/mobile/vmobile_richmedia.js"></script><!-- Load Facebook SDK for JavaScript --><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=676418805705536";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div><div id="v5Site_map"><dl><dt><a href="http://www.vindy.com/news/news-home/">News</a></dt><dd><ul><li><a href="/digitaledition/">Digital Edition</a></li><li><a href="http://www.vindy.com/news/news-local/">Local &amp; Regional</a></li><li><a href="http://www.vindy.com/news/news-national/">National &amp; World</a></li><li><a href="http://www.vindy.com/news/business/">Business &amp; Tech</a></li><li><a href="http://www.vindy.com/fracking/">Fracking</a></li><li><a href="http://prnewswire.vindy.com/">PR Newswire</a></li><li><a href="http://www.vindy.com/politics/">Politics</a></li><li><a href="http://www.vindy.com/gw/">Government Watch</a></li><li><a href="http://www.vindy.com/news/society/">Society</a></li><li><a href="http://www.vindy.com/news/education/">Education</a></li><li><a href="http://www.vindy.com/news/valleyfood/">Valley Food</a></li><li><a href="/news/outdoors">Outdoors</a></li><li><a href="http://www.vindy.com/radio/">Vindy Talk Radio</a></li><li><a href="http://www.vindy.com/news/health-home/">Health &amp; Home</a></li><li><a href="http://www.vindy.com/news/religion/">Religion</a></li><li><a href="http://www.vindy.com/news/travel/">Travel</a></li><li><a href="http://www.vindy.com/weather/">Weather</a></li><li><a href="http://www.vindy.com/news/oakhill-corruption/">Oakhill</a></li><li><a href="/newsletters/">Newsletters</a></li></ul></dd></dl><dl><dt><a href="http://www.vindy.com/news/opinion-home/">Opinion</a></dt><dd><ul><li><a href="http://www.vindy.com/news/opinion-home/">Opinion</a></li><li><a href="http://www.vindy.com/news/how-we-see-it/">How We See It</a></li><li><a href="http://www.vindy.com/news/letters/">Letters</a></li><li><a href="http://www.vindy.com/news/desouza/">Bertram de Souza</a></li><li><a href="http://www.vindy.com/weblogs/your-newspaper/">Todd Franko</a></li><li><a href="http://www.vindy.com/news/skolnick/">David Skolnick</a></li><li><a href="http://www.vindy.com/news/ernie-brown/">Ernie Brown</a></li><!--<li><a href="http://www.vindy.com/weblogs/stirfry">Stirfry</a></li>--><li><a href="http://free.vindy.com/">Louie Free</a></li><li><a href="http://www.vindy.com/news/years-ago/">Years Ago</a></li><li><a href="mailto:letters@vindy.com">Submit a letter</a></li></ul></dd><dt><a href="http://www.vindy.com/news/entertainment/">Entertainment</a></dt><dd><ul><li><a href="http://www.vindy.com/news/entertainment/">Entertainment News</a></li><li><a href="http://www.vindy.com/news/entertaining-thoughts/">Entertaining Thoughts</a></li><li><a href="http://www.valley24.com/">Valley24</a></li><!-- <li><a href="http://directory.vindy.com/dining/">Dining Guide</a></li>--><li><a href="http://www.vindy.com/movies/listings/">Movie Listings</a></li><!--<li><a href="http://www.vindy.com/restaurants/">Restaurant Search</a></li>--></ul></dd></dl><dl><dt><a href="http://www.vindy.com/news/sports-home/">Sports</a></dt><dd><ul><li><a href="http://www.vindy.com/news/sports-local/">Local</a></li><li><a href="http://www.vindy.com/blitz/">Blitz High School Football</a></li><li><a href="http://www.vindy.com/news/sports/local/basketball/">High School Basketball</a></li><li><a href="http://www.vindy.com/golf/">Greatest Golfer</a></li><li><a href="http://www.vindy.com/kokrak/">Jason Kokrak</a></li><li><a href="http://www.vindy.com/news/sports/ysu/">YSU Sports</a></li><li><a href="http://www.vindy.com/news/sports/phantoms/">Phantoms</a></li><li><a href="http://www.vindy.com/pavlik/">Kelly Pavlik</a></li><li><a href="http://www.vindy.com/news/sports-national/">National Sports</a></li><li><a href="http://www.vindy.com/news/outdoor/">Outdoor News</a></li></ul></dd><dt><a href="http://marketplace.vindy.com/">Services</a></dt><dd><ul><li><a href="http://www.vindy.com/advertise/">Advertise</a></li><li><a href="http://valleydeals365.nimbledeals.com/deal/youngstown/">ValleyDeals365</a></li><li><a href="http://valleydigitalservices.com/">Valley Digital Services</a></li><!-- <li><a href="http://gallery.pictopia.com/vindy/gallery/13293/item/ffvindy:54/?o=0">These Hundred Years</a></li> --><!--<li><a href="http://www.vindy.com/ask-the-expert/">Ask the Expert</a></li>--></ul></dd></dl><dl><dt><a href="http://classifieds.vindy.com/classified_index.php">Classifieds</a></dt><dd><ul><li><a href="http://www3.vindy.com/classifieds/">Place Ad</a></li><li><a href="http://classifieds.vindy.com/classified_index.php">Browse Classifieds</a></li><li><a href="http://careershome.vindy.com/">VindyJobs</a></li><li><a href="http://motorshome.vindy.com/">VindyWheels</a></li><li><a href="http://www.vindyhomes.com/">VindyHomes</a></li></ul></dd><dt><span>Records</span></dt><dd><ul><li><a href="http://www.vindy.com/search/">Search Stories</a></li><li><a href="http://www.vindy.com/news/deaths/">Deaths</a></li><li><a href="http://www.vindy.com/news/tributes/">Tributes/Obituaries</a></li><li><a href="http://www.vindy.com/news/births/">Births</a></li><li><a href="http://www.vindy.com/news/birthdays/">Birthdays</a></li><li><a href="http://www.vindy.com/news/engagements/">Engagements</a></li><li><a href="http://www.vindy.com/news/weddings/">Marriages</a></li><li><a href="http://www.vindy.com/news/anniversaries/">Anniversaries</a></li><li><a href="http://www.valleyweddings365.com" target="_blank">Valley Weddings 365</a></li><!--<li><a href="http://archive.vindy.com/">Digital Edition Archive</a></li>--></ul></dd></dl><dl><dt><a href="http://forums.vindy.com/">Discussions</a></dt><dd><ul><li><a href="http://forums.vindy.com/list.php?1">Talk of the Valley</a></li><li><a href="http://forums.vindy.com/list.php?2">Local Sports</a></li><li><a href="http://forums.vindy.com/list.php?3">Politics</a></li><li><a href="http://forums.vindy.com/list.php?7">Outdoors</a></li><li><a href="http://forums.vindy.com/list.php?10">Story Discussions</a></li><li><a href="http://forums.vindy.com/list.php?9">Feedback</a></li></ul></dd><dt><span>Community</span></dt><dd><ul><li><a href="/nie/">Newspapers in Education</a></li><li><a href="http://www.vindy.com/events/">Events</a></li><li><a href="/events/submit/">Submit an Event</a></li><li><a href="/users/">Search Users</a></li></ul></dd><dt><span><a href="/help/">Help</a></span></dt><dd><ul><li><a href="/contact/">Contact Us / Feedback</a></li><li><a href="/directory/">Staff Directory</a></li><li><a href="/legal/tou/">Terms of Use</a></li><li><a href="/privacy/">Privacy Statement</a></li><li><a href="/contestrules/">Contest Rules</a></li></ul></dd></dl><dl style="margin-right:0;"><dt><span>Forms</span></dt><dd><ul><li><a href="http://vindy.media.clients.ellingtoncms.com/static/content/documents/society/anniversary.pdf">Anniversary</a></li><li><a href="http://vindy.media.clients.ellingtoncms.com/static/content/documents/society/birthday.pdf">Birthday</a></li><li><a href="http://www.valleyweddings365.com/user/publish_package.html">Engagement</a></li><li><a href="http://www.valleyweddings365.com/user/publish_package.html">Wedding</a></li><li><a href="http://vindy.media.clients.ellingtoncms.com/static/content/documents/society/club.pdf">Club News</a></li><li><a href="http://vindy.media.clients.ellingtoncms.com/static/content/documents/society/sales.pdf">Food Sales</a></li><li><a href="http://vindy.media.clients.ellingtoncms.com/static/content/documents/society/oot.pdf">Out of town births</a></li><li><a href="http://vindy.media.clients.ellingtoncms.com/static/content/documents/society/reunions.pdf">Reunions</a></li><li><a href="http://vindy.media.clients.ellingtoncms.com/static/content/documents/society/worthalook.pdf">Worth a look</a></li></ul></dd></dl><dl style="margin-right:0;"><dt><span>Neighbors</span></dt><dd><ul><li><a href="http://austintown.vindy.com/">Austintown News</a></li><li><a href="http://boardman.vindy.com/">Boardman News</a></li><li><a href="http://canfield.vindy.com/">Canfield News</a></li><li><a href="http://poland.vindy.com/">Poland News</a></li></ul></dd></dl></div><div id="v5footer"><br /><a href="/">Home</a> &bull; <a href="http://www.vindy.com/legal/tou/">Terms of Use</a> &bull; <a href="http://www.vindy.com/privacy/">Privacy Statement</a> &bull; <a href="http://www.vindy.com/advertise/">Advertise</a> &bull;  <a href="http://www.vindy.com/directory/">Staff Directory</a> &bull;  <a href="http://www.vindy.com/help/">Help</a><br /><span>&#xA9; 2017 Vindy.com. All rights reserved. A service of The Vindicator.<br />107 Vindicator Square. Youngstown, OH 44503</span><br /><span>Phone Main: 330.747.1471 &bull; Interactive Advertising: 330.740.2955 &bull; Classified Advertising: 330.746.6565</span><br  /><span style="margin-top:.5em;display:block;margin-left:auto;margin-right:auto;width:700px;height:30px;">Sponsored Links:



<a href="http://www.vindywheels.com">Vindy Wheels</a> | <a href="http://www.vindyjobs.com"> Vindy Jobs</a> | <a href="http://www.vindyhomes.com">Vindy Homes</a></span></div></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-432426-1', 'auto');
  ga('send', 'pageview');

</script><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script><!-- End Google Tag Manager --><!-- PUlSE OF AMERICA SCRIPT--><script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'></script><script type='text/javascript'> GS_googleAddAdSenseService("ca-pub-9611857892612150"); GS_googleEnableAllServices(); </script><script type='text/javascript'> GA_googleAddSlot("ca-pub-9611857892612150", "POA_160x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_250x250"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x250");GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x60"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_300x600"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_728x90"); GA_googleAddSlot("ca-pub-9611857892612150", "POA_120x240"); </script><script type='text/javascript'> GA_googleFetchAds(); </script><!-- END PUlSE OF AMERICA SCRIPT--><script id="dsq-count-scr" src="//thevindy.disqus.com/count.js" async></script></body></html>
